<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Hogue left legacy in Oxford market - The Oxford Eagle | The Oxford Eagle</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.oxfordeagle.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219008" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219008" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/base.css?1614980832" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/style.css?1600219008" />

        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219008"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/favicon-oxford.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hogue left legacy in Oxford market - The Oxford Eagle" />
	<meta property="og:description" content="Tim Phillips knows well the legacy Trey Hogue has created in the Oxford-Lafayette County real estate market. “He did a lot for Oxford,” said Phillips, former owner and publisher of The Oxford Eagle and now an associate broker at Crye-Leike Real Estate. “He was an excellent teacher,” Phillips said. “In fact, he’s the one who [&hellip;]" />
	<meta property="og:url" content="https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="article:published_time" content="2021-05-26T13:35:12+00:00" />
	<meta property="og:image" content="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/tim-hogue-e1622036078251.jpeg" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="165" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Report">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":"https://www.oxfordeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/#primaryimage","inLanguage":"en-US","url":"https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/tim-hogue-e1622036078251.jpeg","width":300,"height":165},{"@type":"WebPage","@id":"https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/#webpage","url":"https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/","name":"Hogue left legacy in Oxford market - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/#primaryimage"},"datePublished":"2021-05-26T13:35:12+00:00","dateModified":"2021-05-26T13:35:12+00:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/2a747fee43ebeea2b0c5e7dd4ad553dd"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/"]}]},{"@type":"Person","@id":"https://www.oxfordeagle.com/#/schema/person/2a747fee43ebeea2b0c5e7dd4ad553dd","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/07650a728443ff6e1ff9d6fd2f837001?s=96&d=mm&r=g","caption":"Staff Report"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.oxfordeagle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Hogue left legacy in Oxford market Comments Feed" href="https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://oxfordeagle.com/_static/??-eJxljNEKQEAQRX8IsyTrRb7FDmXs2JVZ4e9tipS327mnA/uSkkPe+kEARaDvZCT0TrKZXBZJAl9lEgjxt8Yf7/hbd4gkgGGPNmUya7eeIOHk4em2c5NXhaqrUml9AW6nMP4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.oxfordeagle.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://oxfordeagle.com/wp-includes/css/admin-bar.min.css?m=1620864076g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.oxfordeagle.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.oxfordeagle.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-bni/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/style.css?ver=1614383673' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.7/_inc/social-logos/social-logos.min.css?ver=9.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.7/css/jetpack.css?ver=9.7' media='all' />
<script type='text/javascript' src='https://oxfordeagle.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBuXkWAK9lIiE='></script>
<link rel="https://api.w.org/" href="https://oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oxfordeagle.com/wp-json/wp/v2/posts/118554" /><link rel='shortlink' href='https://oxfordeagle.com/?p=118554' />
<link rel="alternate" type="application/json+oembed" href="https://oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foxfordeagle.com%2F2021%2F05%2F26%2Fhogue-left-legacy-in-oxford-market%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foxfordeagle.com%2F2021%2F05%2F26%2Fhogue-left-legacy-in-oxford-market%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

			googletag.defineSlot('/1613683/ONL-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/ONL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ONL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "news-main", "newsletter", "newsletter-news", "oxford",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/05/26/hogue-left-legacy-in-oxford-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ONL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ONL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ONL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ONL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="bestofbest"><a href="https://oxfordeagle.com/best-of-oxford-2021/">Best of Oxford</a></li>
	<li class="facebook"><a href="https://www.facebook.com/oxfordeagle">Facebook</a></li>
	<li class="twitter"><a href="https://twitter.com/OxfordEagle">Twitter</a></li>
	<li class="submit">
		<a href="https://oxfordeagle.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://oxfordeagle.com/submit/event/">Submit an event</a></li>		
			<li><a href="https://oxfordeagle.com/submit/photo/">Submit a photo</a></li>		
			<li><a href="https://oxfordeagle.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://oxfordeagle.com/submit/letters-to-editor">Letters to the Editor</a></li>
			<li><a href="https://oxfordeagle.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/birth-announcement/">Submit a Birth announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/submit-a-request-to-hold/">Submit a Request to Hold</a></li>
		</ul>
	</li>
  <li class="serviecs"><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about-us"><a href="https://oxfordeagle.com/about-us/">About Us</a></li>
      <li><a href="https://oxfordeagle.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
	<li class="e-edition"><a href="https://oxfordeagle.dirxionpages.net/">E-Edition</a></li>
	<li class="subscribe"><a href="https://oxfordeagle.com/subscriptions/">Subscribe</a></li>
  <li class="advertising">
    <a href="">Advertising</a>
		<ul class="sub-nav">
      <li class="special-sections"><a href="https://oxfordeagle.com/special-sections/">Special Sections</a></li>
      <li class="sponsored-content"><a href="https://sponsored.bninews.com/category/oxford-eagle/">Sponsored Content</a></li>
      <li class="place-ad"><a href="https://marketplace.oxfordeagle.com/OxfordEagle/">Place an Ad</a></li>
    </ul>
  </li>
		<li class="public-notices"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?minorClass=2610">Public Notices</a></li>
</ul>							<p class="date">
								May 26, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-803" title="broken clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">72&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://oxfordeagle.com">
									<img src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://oxfordeagle.com">
									<img class="logo" class="logo" src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://oxfordeagle.com">Home</a></li>
	<li class="news "><a href="https://oxfordeagle.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/oxford/">Oxford</a></li>
                <li><a href="https://oxfordeagle.com/category/lafayette-county/">Lafayette County</a></li>
                <li><a href="https://oxfordeagle.com/category/university-of-mississippi/">Ole Miss</a></li>
                <li><a href="https://oxfordeagle.com/category/business/">Business</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/crime/">Crime</a></li>
                <li><a href="https://oxfordeagle.com/category/education/">Education</a></li>
                <li><a href="https://oxfordeagle.com/category/water-valley/">Water Valley</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/" rel="bookmark">
								<img width="300" height="165" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/tim-hogue-e1622036078251.jpeg?w=300" class="attachment-large size-large wp-post-image" alt="" loading="lazy" data-attachment-id="118555" data-permalink="https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/tim-hogue/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/tim-hogue-e1622036078251.jpeg" data-orig-size="300,165" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tim hogue" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/tim-hogue-e1622036078251.jpeg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/tim-hogue-e1622036078251.jpeg?w=300" />							</a>
														<h3><a href="https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/" rel="bookmark" title="Hogue left legacy in Oxford market">Hogue left legacy in Oxford market</a></h3>										
							<h4 class="date">Wednesday, May 26, 2021 8:35 am</h4>
							<p>Tim Phillips knows well the legacy Trey Hogue has created in the Oxford-Lafayette County real estate market. “He did a lot for Oxford,” said Phillips,&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/05/25/oxford-school-district-unveils-charger-health-and-wellness-clinic/" rel="bookmark" title="Oxford School District unveils Charger Health and Wellness clinic">Oxford School District unveils Charger Health and Wellness clinic</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/05/25/aldermen-approve-new-sound-ordinance-amendment/" rel="bookmark" title="Aldermen approve new sound ordinance amendment">Aldermen approve new sound ordinance amendment</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/05/25/baptist-hospital-tagged-as-one-of-nations-best/" rel="bookmark" title="Baptist Hospital tagged as one of nation&#8217;s best">Baptist Hospital tagged as one of nation&#8217;s best</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://oxfordeagle.com/category/sports/">Sports</a>

		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/sports/ole-miss-sports/">Ole Miss</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/oxford-sports/">Oxford</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/lafayette-sports/">Lafayette</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/water-valley-sports/">Water Valley</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/sports/opc/">OPC</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/northwest-sports/">Northwest</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/recruiting-sports/">Recruiting</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/sports-columns/">Columns</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://oxfordeagle.com/2021/05/22/lafayette-baseball-sees-season-end-in-5a-north-half-series/" rel="bookmark">
								<img width="650" height="433" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg 650w, https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg?resize=300,200 300w, https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg?resize=622,414 622w, https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg?resize=525,350 525w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="69213" data-permalink="https://oxfordeagle.com/fbo-lhs-logo-9603/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg" data-orig-size="650,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1410523019&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fbo-lhs-logo 9603" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg?w=650" />							</a>
														<h3><a href="https://oxfordeagle.com/2021/05/22/lafayette-baseball-sees-season-end-in-5a-north-half-series/" rel="bookmark" title="Lafayette baseball sees season end in 5A North Half series">Lafayette baseball sees season end in 5A North Half series</a></h3>										
							<h4 class="date">Saturday, May 22, 2021 12:55 pm</h4>
							<p>SALTILLO — After reaching the MHSAA Class 5A state championship series two years ago, Lafayette&#8217;s baseball team was two wins away from making their second&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2021/05/22/lafayette-baseball-sees-season-end-in-5a-north-half-series/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2021/05/22/lafayette-baseball-sees-season-end-in-5a-north-half-series/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/05/25/ole-miss-baseball-has-six-players-earn-year-end-sec-honors/" rel="bookmark" title="Ole Miss baseball has six players earn year-end SEC Honors">Ole Miss baseball has six players earn year-end SEC Honors</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/05/25/ole-miss-hires-thornton-as-new-ol-coach/" rel="bookmark" title="Ole Miss hires Thornton as new OL coach">Ole Miss hires Thornton as new OL coach</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/05/25/ole-miss-trio-wins-conerly-howell-and-gillom-trophies/" rel="bookmark" title="Ole Miss trio wins Conerly, Howell and Gillom Trophies">Ole Miss trio wins Conerly, Howell and Gillom Trophies</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://oxfordeagle.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/columns/">Columns</a></li>
                <li><a href="https://oxfordeagle.com/category/opinion/our-view/">Our View</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/opinion/your-turn/">Your Turn</a></li>
                <li><a href="https://oxfordeagle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://oxfordeagle.com/2021/05/12/our-view-confederate-heritage-month-a-relic-of-the-past/" rel="bookmark" title="OUR VIEW: Confederate Heritage Month a relic of the past">OUR VIEW: Confederate Heritage Month a relic of the past</a></h3>										
							<h4 class="date">Wednesday, May 12, 2021 8:00 am</h4>
							<p>Another April has come and gone, and with it the usual outcry over Confederate Heritage Month. Again, as usual, state leaders thumb their noses at&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2021/05/12/our-view-confederate-heritage-month-a-relic-of-the-past/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2021/05/12/our-view-confederate-heritage-month-a-relic-of-the-past/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/04/24/opinion-heaven-has-no-capacity-limit/" rel="bookmark" title="OPINION: Heaven has no capacity limit">OPINION: Heaven has no capacity limit</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/04/13/our-view-free-diapers-period-products-a-remarkable-service-to-community/" rel="bookmark" title="OUR VIEW: Free Diapers, Period Products a remarkable Service to Community ">OUR VIEW: Free Diapers, Period Products a remarkable Service to Community </a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/04/03/opinion-mississippis-vaccination-reality-defies-national-narrative/" rel="bookmark" title="OPINION: Mississippi’s vaccination reality defies national narrative">OPINION: Mississippi’s vaccination reality defies national narrative</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>

	<li class="lifestyle"><a href="https://oxfordeagle.com/category/lifestyle/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyle</h3>
            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/oxford-living/">Oxford Living</a></li>
                <li><a href="https://oxfordeagle.com/category/only-in-oxford/">Only in Oxford</a></li>
                <li><a href="https://oxfordeagle.com/category/lifestyle/lifestyle-features/">Features</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/food/">Food</a></li>
                <li><a href="https://oxfordeagle.com/category/lifestyle/weddings/">Weddings</a></li>
                <li><a href="https://oxfordeagle.com/category/lifestyle/births/">Births</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyle</h3>
												<div class="story">
														<a href="https://oxfordeagle.com/2021/05/19/first-regional-library-announces-summer-reading-program/" rel="bookmark">
								<img width="1024" height="687" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/blur_books_close_up_159866.5d4b1c766cbe6-1.jpeg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/blur_books_close_up_159866.5d4b1c766cbe6-1.jpeg 1920w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/blur_books_close_up_159866.5d4b1c766cbe6-1.jpeg?resize=300,201 300w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/blur_books_close_up_159866.5d4b1c766cbe6-1.jpeg?resize=768,515 768w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/blur_books_close_up_159866.5d4b1c766cbe6-1.jpeg?resize=1024,687 1024w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/blur_books_close_up_159866.5d4b1c766cbe6-1.jpeg?resize=1536,1030 1536w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/blur_books_close_up_159866.5d4b1c766cbe6-1.jpeg?resize=622,417 622w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/blur_books_close_up_159866.5d4b1c766cbe6-1.jpeg?resize=522,350 522w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="118434" data-permalink="https://oxfordeagle.com/2021/05/19/first-regional-library-announces-summer-reading-program/blur_books_close_up_159866-5d4b1c766cbe6-1/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/blur_books_close_up_159866.5d4b1c766cbe6-1.jpeg" data-orig-size="1920,1288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blur_books_close_up_159866.5d4b1c766cbe6 (1)" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/blur_books_close_up_159866.5d4b1c766cbe6-1.jpeg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/blur_books_close_up_159866.5d4b1c766cbe6-1.jpeg?w=1024" />							</a>
														<h3><a href="https://oxfordeagle.com/2021/05/19/first-regional-library-announces-summer-reading-program/" rel="bookmark" title="First Regional Library announces summer reading program">First Regional Library announces summer reading program</a></h3>										
							<h4 class="date">Wednesday, May 19, 2021 2:16 pm</h4>
							<p>First Regional Library’s annual Summer Reading Program starts June 1, 2021.               
								<span class="meta">
									<a href="https://oxfordeagle.com/2021/05/19/first-regional-library-announces-summer-reading-program/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2021/05/19/first-regional-library-announces-summer-reading-program/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyle</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/05/04/oxford-film-festival-announces-leadership-for-2022/" rel="bookmark" title="Oxford Film Festival announces leadership for 2022">Oxford Film Festival announces leadership for 2022</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/04/21/pop-up-oxford-spring-edition-begins-this-week/" rel="bookmark" title="Pop Up Oxford Spring Edition begins this week">Pop Up Oxford Spring Edition begins this week</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/04/17/planning-commission-approves-isom-place-to-become-event-venue/" rel="bookmark" title="Planning Commission approves Isom Place to become event venue">Planning Commission approves Isom Place to become event venue</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyle/">More Lifestyle</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="oxford-town"><a href="https://oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a>
		</li>
	<li class="obituaries"><a href="https://oxfordeagle.com/category/obituaries/">Obits</a></li>
	<li class="records"><a href="https://oxfordeagle.com/category/records/">Records</a></li>
	<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
		<li class="e-edition"><a href="https://oxfordeagle.dirxionpages.net/">E-Edition</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://oxfordeagle.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Oxford Eagle..." onfocus="if(this.value=='Search The Oxford Eagle...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Oxford Eagle...';}" />
									</form>
								</div>
	</li>
</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="300" height="165" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/tim-hogue-e1622036078251.jpeg?w=300" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" data-attachment-id="118555" data-permalink="https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/tim-hogue/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/tim-hogue-e1622036078251.jpeg" data-orig-size="300,165" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tim hogue" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/tim-hogue-e1622036078251.jpeg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/tim-hogue-e1622036078251.jpeg?w=300" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/" aria-current="page">Hogue left legacy in Oxford market</a>
									</li>
											<li>
					<a href="https://oxfordeagle.com/2021/05/25/oxford-school-district-unveils-charger-health-and-wellness-clinic/">Oxford School District unveils Charger Health and Wellness clinic</a>
									</li>
											<li>
					<a href="https://oxfordeagle.com/2021/05/25/ole-miss-baseball-has-six-players-earn-year-end-sec-honors/">Ole Miss baseball has six players earn year-end SEC Honors</a>
									</li>
											<li>
					<a href="https://oxfordeagle.com/2021/05/25/ole-miss-hires-thornton-as-new-ol-coach/">Ole Miss hires Thornton as new OL coach</a>
									</li>
											<li>
					<a href="https://oxfordeagle.com/2021/05/25/ole-miss-trio-wins-conerly-howell-and-gillom-trophies/">Ole Miss trio wins Conerly, Howell and Gillom Trophies</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Hogue left legacy in Oxford market</h2>

										<div class="byline">
											
											<a href="https://oxfordeagle.com/author/oxfordeagle/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/07650a728443ff6e1ff9d6fd2f837001?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/07650a728443ff6e1ff9d6fd2f837001?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://oxfordeagle.com/author/oxfordeagle/" rel="bookmark">Staff Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@oxfordeagle.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:35 am Wednesday, May 26, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Hogue left legacy in Oxford market. Tim Phillips knows well the legacy Trey Hogue has created in the Oxford-Lafayette County real estate market.\r\n\r\n\u201cHe did a lot for Oxford,\u201d said Phillips, former owner and publisher of The Oxford Eagle and now an associate broker at Crye-Leike Real Estate.\r\n\r\n\u201cHe was an excellent teacher,\u201d Phillips said. \u201cIn fact, he\u2019s the one who convinced me to go into real estate.\u201d\r\n\r\nA dynamic personality and a passion for his work are two traits friends and associates remember most about Hogue, who died last. Wednesday of a heart attack at his East Memphis home.\r\n\r\nHogue was the son of Hank Hogue, a Memphis, Tenn., real estate icon. The younger Hogue was a graduate of the University of. Mississippi, who followed in his father\u2019s footsteps. He earned the prestigious \u201cCircle of Excellence\u201d designation within Crye-Leike and eventually became co-owner of the Oxford franchise and a member of the \u201cMulti-Million Dollar\u201d honor club of the Memphis Area Association of Realtors.\r\n\r\n\"I\u00a0would say he was an influencer in the real estate world,\" Trey's brother, Chris Hogue, 46, president of Nextech Solutions in Germantown, told The Commercial-Appeal. \"He was well-known, and part of the reason\u00a0he was successful was that he never met a stranger. And if he met someone, he never forgot them.\r\n\r\n\"I've been overwhelmed, in a good way,\" Chris continued, \"with texts and calls from people that don't really know me, necessarily, but have reached out because of the impact Trey had on them, whether it was personal or professional.\"\r\n\r\nFamily members described Hogue as an avid hunter and enthusiastic Ole Miss fan, frequenting the Grove and Ole Miss social events.\r\n\r\nServices for Hogue are at noon today at First Evangelical Church, 735 Ridge Lake Blvd., with visitation from 10 a.m. to noon. The family requests memorials be made to St. Jude Children\u2019s Research","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b3c96d4b0c8db47afdccba1c2d734f01&postHash=f53d0f3f0a5174429d5e1bcb19c04a9d&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Tim Phillips knows well the legacy Trey Hogue has created in the Oxford-Lafayette County real estate market.</p>
<p>“He did a lot for Oxford,” said Phillips, former owner and publisher of The Oxford Eagle and now an associate broker at Crye-Leike Real Estate.</p>
<p>“He was an excellent teacher,” Phillips said. “In fact, he’s the one who convinced me to go into real estate.”</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>A dynamic personality and a passion for his work are two traits friends and associates remember most about Hogue, who died last. Wednesday of a heart attack at his East Memphis home.</p>
<p>Hogue was the son of Hank Hogue, a Memphis, Tenn., real estate icon. The younger Hogue was a graduate of the University of. Mississippi, who followed in his father’s footsteps. He earned the prestigious “Circle of Excellence” designation within Crye-Leike and eventually became co-owner of the Oxford franchise and a member of the “Multi-Million Dollar” honor club of the Memphis Area Association of Realtors.</p>
<p>&#8220;I would say he was an influencer in the real estate world,&#8221; Trey&#8217;s brother, Chris Hogue, 46, president of Nextech Solutions in Germantown, told The Commercial-Appeal. &#8220;He was well-known, and part of the reason he was successful was that he never met a stranger. And if he met someone, he never forgot them.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>&#8220;I&#8217;ve been overwhelmed, in a good way,&#8221; Chris continued, &#8220;with texts and calls from people that don&#8217;t really know me, necessarily, but have reached out because of the impact Trey had on them, whether it was personal or professional.&#8221;</p>
<p>Family members described Hogue as an avid hunter and enthusiastic Ole Miss fan, frequenting the Grove and Ole Miss social events.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Services for Hogue are at noon today at First Evangelical Church, 735 Ridge Lake Blvd., with visitation from 10 a.m. to noon. The family requests memorials be made to St. Jude Children’s Research</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-118554" class="share-twitter sd-button share-icon" href="https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-118554" class="share-facebook sd-button share-icon" href="https://oxfordeagle.com/2021/05/26/hogue-left-legacy-in-oxford-market/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://oxfordeagle.com/2021/05/25/oxford-school-district-unveils-charger-health-and-wellness-clinic/">
              <img src="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/05/Charger-Health-and-Wellness.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://oxfordeagle.com/2021/05/25/oxford-school-district-unveils-charger-health-and-wellness-clinic/">Oxford School District unveils Charger Health and Wellness clinic</a></h4>
          <p>The Oxford School District introduced a mobile primary care clinic last August, but on Monday the district held a small... <a href="https://oxfordeagle.com/2021/05/25/oxford-school-district-unveils-charger-health-and-wellness-clinic/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/25/ole-miss-baseball-has-six-players-earn-year-end-sec-honors/" title="Permalink to Ole Miss baseball has six players earn year-end SEC Honors" rel="bookmark">Ole Miss baseball has six players earn year-end SEC Honors</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/25/ole-miss-hires-thornton-as-new-ol-coach/" title="Permalink to Ole Miss hires Thornton as new OL coach" rel="bookmark">Ole Miss hires Thornton as new OL coach</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/25/ole-miss-trio-wins-conerly-howell-and-gillom-trophies/" title="Permalink to Ole Miss trio wins Conerly, Howell and Gillom Trophies" rel="bookmark">Ole Miss trio wins Conerly, Howell and Gillom Trophies</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/22/lafayette-baseball-sees-season-end-in-5a-north-half-series/" title="Permalink to Lafayette baseball sees season end in 5A North Half series" rel="bookmark">Lafayette baseball sees season end in 5A North Half series</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/21/oxford-football-show-progress-in-spring-game-victory-over-southaven/" title="Permalink to Oxford football show progress in spring game victory over Southaven" rel="bookmark">Oxford football show progress in spring game victory over Southaven</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/21/etta-man-arrested-for-4th-dui/" title="Permalink to Etta man arrested for 4th DUI" rel="bookmark">Etta man arrested for 4th DUI</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/21/harmontown-man-arrested-for-grand-larceny/" title="Permalink to Harmontown man arrested for grand larceny" rel="bookmark">Harmontown man arrested for grand larceny</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/21/starkville-man-facing-multiple-charges-stemming-from-auto-burglary/" title="Permalink to Starkville man facing multiple charges stemming from auto burglary" rel="bookmark">Starkville man facing multiple charges stemming from auto burglary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/21/saltillo-man-arrested-on-cyberstalking-charge/" title="Permalink to Saltillo man arrested on cyberstalking charge" rel="bookmark">Saltillo man arrested on cyberstalking charge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/21/oxford-man-arrested-on-grand-larceny-charge/" title="Permalink to Oxford man arrested on Grand Larceny charge" rel="bookmark">Oxford man arrested on Grand Larceny charge</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/24/malcos-oxford-studio-cinema-location-to-reopen-this-week/" title="Permalink to Malco&#8217;s Oxford Studio Cinema location to reopen this week" rel="bookmark">Malco&#8217;s Oxford Studio Cinema location to reopen this week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/20/oxford-sales-tax-revenues-see-big-jump/" title="Permalink to Oxford sales tax revenues see big jump" rel="bookmark">Oxford sales tax revenues see big jump</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/19/free-coding-academy-accepting-applications/" title="Permalink to Free coding academy accepting applications" rel="bookmark">Free coding academy accepting applications</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/18/mississippi-speaker-philip-gunn-comes-to-oxford-to-discuss-removal-of-state-income-tax/" title="Permalink to Mississippi Speaker Philip Gunn comes to Oxford to discuss removal of state income tax" rel="bookmark">Mississippi Speaker Philip Gunn comes to Oxford to discuss removal of state income tax</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/13/cdc-says-no-more-masks-for-the-fully-vaxxed-lou-leaders-cautiously-optimistic-about-return-to-business-as-usual/" title="Permalink to CDC Says No More Masks for the Fully-Vaxxed; LOU Leaders Cautiously Optimistic About Return to Business as Usual" rel="bookmark">CDC Says No More Masks for the Fully-Vaxxed; LOU Leaders Cautiously Optimistic About Return to Business as Usual</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-40" class="wp-polls">
	<form id="polls_form_40" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_40_nonce" name="wp-polls-nonce" value="2c7edc9866" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="40" /></p>
		<p style="text-align: center;"><strong>Are you ready to return and watch films on the big screen again?</strong></p><div id="polls-40-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-109" name="poll_40" value="109" /> <label for="poll-answer-109">Yes</label></li>
		<li><input type="radio" id="poll-answer-110" name="poll_40" value="110" /> <label for="poll-answer-110">No.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(40);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(40); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-40-loading" class="wp-polls-loading"><img src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/19/first-regional-library-announces-summer-reading-program/" title="Permalink to First Regional Library announces summer reading program" rel="bookmark">First Regional Library announces summer reading program</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/04/oxford-film-festival-announces-leadership-for-2022/" title="Permalink to Oxford Film Festival announces leadership for 2022" rel="bookmark">Oxford Film Festival announces leadership for 2022</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/04/21/pop-up-oxford-spring-edition-begins-this-week/" title="Permalink to Pop Up Oxford Spring Edition begins this week" rel="bookmark">Pop Up Oxford Spring Edition begins this week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/04/17/planning-commission-approves-isom-place-to-become-event-venue/" title="Permalink to Planning Commission approves Isom Place to become event venue" rel="bookmark">Planning Commission approves Isom Place to become event venue</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/22/oxford-film-festival-set-for-in-person-return-this-week/" title="Permalink to Oxford Film Festival set for in-person return this week" rel="bookmark">Oxford Film Festival set for in-person return this week</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/25/oxford-school-district-unveils-charger-health-and-wellness-clinic/" title="Permalink to Oxford School District unveils Charger Health and Wellness clinic" rel="bookmark">Oxford School District unveils Charger Health and Wellness clinic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/22/ohs-class-of-2021-all-of-us-have-persevered/" title="Permalink to OHS Class of 2021: &#8216;All of us have persevered&#8217;" rel="bookmark">OHS Class of 2021: &#8216;All of us have persevered&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/20/oxfords-hubbard-appointed-to-ihl-board/" title="Permalink to Oxford&#8217;s Hubbard appointed to IHL Board" rel="bookmark">Oxford&#8217;s Hubbard appointed to IHL Board</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/20/oxford-school-district-to-offer-free-summer-meals-to-kids/" title="Permalink to Oxford School District to offer free summer meals to kids" rel="bookmark">Oxford School District to offer free summer meals to kids</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/17/oxford-high-schools-teng-named-2021-us-presidential-scholar/" title="Permalink to Oxford High School&#8217;s Teng named 2021 US Presidential Scholar" rel="bookmark">Oxford High School&#8217;s Teng named 2021 US Presidential Scholar</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li class="home "><a href="https://oxfordeagle.com">Home</a></li>
								<li class="news "><a href="https://oxfordeagle.com/category/news/">News</a> </li>
								<li class="sports"><a href="https://oxfordeagle.com/category/sports/">Sports</a> </li>
								<li class="opinion"><a href="https://oxfordeagle.com/category/opinion/">Opinion</a> </li>
								<li class="lifestyle"><a href="https://oxfordeagle.com/category/lifestyle/">Lifestyle</a>
								<li class="oxford-town"><a href="https://oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
								<li class="obituaries"><a href="https://oxfordeagle.com/category/obituaries/">Obits</a></li>
								<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
								<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
                <li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://oxfordeagle.com/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://oxfordeagle.com/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://oxfordeagle.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://oxfordeagle.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://oxfordeagle.com/submit/news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://oxfordeagle.com/submit/photo/" title="" rel="nofollow">Submit a photo</a></li>
																								<li><a href="http://eepurl.com/bHlffT" title="" rel="bookmark">Sign Up for Our E-Newsletter</a></li>
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Oxford Eagle</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287318"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219008"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/main.js?1603400490"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/oxfordeagle.com\/2021\/05\/26\/hogue-left-legacy-in-oxford-market\/":118554};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/oxfordeagle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://oxfordeagle.com/wp-includes/js/thickbox/thickbox.js?m=1620864077g'></script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://oxfordeagle.com/wp-includes/js/hoverintent-js.min.js?m=1620864077g'></script>
<script src='https://oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oxfordeagle.com/wp-includes/js/wp-embed.min.js?m=1620864077g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.7/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'175478180',post:'118554',tz:'-5',srv:'oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '118554' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>