<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Ole Miss student charged in fraternity hazing that injured pledge - The Oxford Eagle | The Oxford Eagle</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.oxfordeagle.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988658" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/normalize.css?1592988658" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/base.css?1614980832" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/style.css?1597348382" />

        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592988658"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/favicon-oxford.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ole Miss student charged in fraternity hazing that injured pledge - The Oxford Eagle" />
	<meta property="og:description" content="By Jeff Amy | Associated Press A University of Mississippi student faces aggravated assault charges after police said he sprayed cleaner into the mouth of a fraternity pledge during a hazing ritual, causing serious internal injuries. Adam Peavy, a lawyer for the injured student, said the hazing took place at an Oct. 11 ceremony where [&hellip;]" />
	<meta property="og:url" content="https://www.oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="article:published_time" content="2021-04-08T15:49:32+00:00" />
	<meta property="article:modified_time" content="2021-04-08T16:13:42+00:00" />
	<meta property="og:image" content="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/Logo-University-of-Miss.jpeg" />
	<meta property="og:image:width" content="1076" />
	<meta property="og:image:height" content="802" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Report">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":"https://www.oxfordeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/#primaryimage","inLanguage":"en-US","url":"https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/Logo-University-of-Miss.jpeg","width":1076,"height":802},{"@type":"WebPage","@id":"https://www.oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/#webpage","url":"https://www.oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/","name":"Ole Miss student charged in fraternity hazing that injured pledge - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://www.oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/#primaryimage"},"datePublished":"2021-04-08T15:49:32+00:00","dateModified":"2021-04-08T16:13:42+00:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/2a747fee43ebeea2b0c5e7dd4ad553dd"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/"]}]},{"@type":"Person","@id":"https://www.oxfordeagle.com/#/schema/person/2a747fee43ebeea2b0c5e7dd4ad553dd","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/07650a728443ff6e1ff9d6fd2f837001?s=96&d=mm&r=g","caption":"Staff Report"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.oxfordeagle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Ole Miss student charged in fraternity hazing that injured pledge Comments Feed" href="https://oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://oxfordeagle.com/_static/??-eJxljNEKQEAQRX8I05ItD/ItdmwZO7srs8LfkyLl7Xbu6cA25xSQ18EKoAgMvYyEMUjhKRQXyeCrTALp+p2J+zv+1h0iSWA4osuZzNIvB0g62D7dzrdKq7oqVd3oE26WMPw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.oxfordeagle.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://oxfordeagle.com/wp-includes/css/admin-bar.min.css?m=1615321595g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.oxfordeagle.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.oxfordeagle.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-bni/style.css?ver=5.7' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/style.css?ver=1614383677' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.5/_inc/social-logos/social-logos.min.css?ver=9.5.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.5/css/jetpack.css?ver=9.5.2' media='all' />
<script type='text/javascript' src='https://oxfordeagle.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGppVkWAK9SIh8='></script>
<link rel="https://api.w.org/" href="https://oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oxfordeagle.com/wp-json/wp/v2/posts/117562" /><link rel='shortlink' href='https://oxfordeagle.com/?p=117562' />
<link rel="alternate" type="application/json+oembed" href="https://oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foxfordeagle.com%2F2021%2F04%2F08%2Fole-miss-student-charged-in-frat-hazing-that-injured-pledge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foxfordeagle.com%2F2021%2F04%2F08%2Fole-miss-student-charged-in-frat-hazing-that-injured-pledge%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

			googletag.defineSlot('/1613683/ONL-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/ONL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ONL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "university-of-mississippi",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/04/08/ole-miss-student-charged-in-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ONL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ONL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ONL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ONL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="bestofbest"><a href="https://oxfordeagle.com/best-of-oxford-2021/">Best of Oxford</a></li>
	<li class="facebook"><a href="https://www.facebook.com/oxfordeagle">Facebook</a></li>
	<li class="twitter"><a href="https://twitter.com/OxfordEagle">Twitter</a></li>
	<li class="submit">
		<a href="https://oxfordeagle.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://oxfordeagle.com/submit/event/">Submit an event</a></li>		
			<li><a href="https://oxfordeagle.com/submit/photo/">Submit a photo</a></li>		
			<li><a href="https://oxfordeagle.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://oxfordeagle.com/submit/letters-to-editor">Letters to the Editor</a></li>
			<li><a href="https://oxfordeagle.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/birth-announcement/">Submit a Birth announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/submit-a-request-to-hold/">Submit a Request to Hold</a></li>
		</ul>
	</li>
  <li class="serviecs"><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about-us"><a href="https://oxfordeagle.com/about-us/">About Us</a></li>
      <li><a href="https://oxfordeagle.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
	<li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
	<li class="subscribe"><a href="https://oxfordeagle.com/subscriptions/">Subscribe</a></li>
  <li class="advertising">
    <a href="">Advertising</a>
		<ul class="sub-nav">
      <li class="special-sections"><a href="https://oxfordeagle.com/special-sections/">Special Sections</a></li>
      <li class="sponsored-content"><a href="https://sponsored.bninews.com/category/oxford-eagle/">Sponsored Content</a></li>
      <li class="place-ad"><a href="https://marketplace.oxfordeagle.com/OxfordEagle/">Place an Ad</a></li>
    </ul>
  </li>
		<li class="public-notices"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?minorClass=2610">Public Notices</a></li>
</ul>							<p class="date">
								April 8, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">66&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://oxfordeagle.com">
									<img src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://oxfordeagle.com">
									<img class="logo" class="logo" src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://oxfordeagle.com">Home</a></li>
	<li class="news "><a href="https://oxfordeagle.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/oxford/">Oxford</a></li>
                <li><a href="https://oxfordeagle.com/category/lafayette-county/">Lafayette County</a></li>
                <li><a href="https://oxfordeagle.com/category/university-of-mississippi/">Ole Miss</a></li>
                <li><a href="https://oxfordeagle.com/category/business/">Business</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/crime/">Crime</a></li>
                <li><a href="https://oxfordeagle.com/category/education/">Education</a></li>
                <li><a href="https://oxfordeagle.com/category/water-valley/">Water Valley</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<h3><a href="https://oxfordeagle.com/2021/04/08/lafayette-county-residents-to-be-required-to-dial-10-digit-phone-numbers-later-this-year/" rel="bookmark" title="Lafayette County residents to be required to dial 10-digit phone numbers later this year">Lafayette County residents to be required to dial 10-digit phone numbers later this year</a></h3>										
							<h4 class="date">Thursday, April 8, 2021 10:20 am</h4>
							<p>Residents of Lafayette County and North Mississippi will be required to dial the full 10-digit phone number for all local calls starting later this year.&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2021/04/08/lafayette-county-residents-to-be-required-to-dial-10-digit-phone-numbers-later-this-year/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2021/04/08/lafayette-county-residents-to-be-required-to-dial-10-digit-phone-numbers-later-this-year/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/" rel="bookmark" title="Ole Miss student charged in fraternity hazing that injured pledge">Ole Miss student charged in fraternity hazing that injured pledge</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/04/07/alderman-rick-addy-wins-ward-i-democratic-primary-will-run-unopposed-in-general-election/" rel="bookmark" title="Alderman Rick Addy wins Ward I Democratic primary, will run unopposed in general election">Alderman Rick Addy wins Ward I Democratic primary, will run unopposed in general election</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/04/07/oxford-woman-arrested-after-newborn-tests-positive-for-amphetamines/" rel="bookmark" title="Oxford woman arrested after newborn tests positive for amphetamines">Oxford woman arrested after newborn tests positive for amphetamines</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://oxfordeagle.com/category/sports/">Sports</a>

		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/sports/ole-miss-sports/">Ole Miss</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/oxford-sports/">Oxford</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/lafayette-sports/">Lafayette</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/water-valley-sports/">Water Valley</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/sports/opc/">OPC</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/northwest-sports/">Northwest</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/recruiting-sports/">Recruiting</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/sports-columns/">Columns</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://oxfordeagle.com/2021/04/07/lafayette-falls-to-saltillo-in-game-1-of-1-5a-series/" rel="bookmark">
								<img width="650" height="433" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg 650w, https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg?resize=300,200 300w, https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg?resize=622,414 622w, https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg?resize=525,350 525w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="69213" data-permalink="https://oxfordeagle.com/fbo-lhs-logo-9603/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg" data-orig-size="650,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1410523019&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fbo-lhs-logo 9603" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2017/05/fbo-lhs-logo-9603.jpg?w=650" />							</a>
														<h3><a href="https://oxfordeagle.com/2021/04/07/lafayette-falls-to-saltillo-in-game-1-of-1-5a-series/" rel="bookmark" title="Lafayette falls to Saltillo in Game 1 of 1-5A series">Lafayette falls to Saltillo in Game 1 of 1-5A series</a></h3>										
							<h4 class="date">Wednesday, April 7, 2021 10:09 am</h4>
							<p>Following their loss to Saltillo on Tuesday, Lafayette baseball head coach John Walker said his team needed to do some soul searching. In the first&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2021/04/07/lafayette-falls-to-saltillo-in-game-1-of-1-5a-series/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2021/04/07/lafayette-falls-to-saltillo-in-game-1-of-1-5a-series/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/04/07/rebels-elko-suffers-acl-injury-but-season-may-not-be-over/" rel="bookmark" title="Rebels&#8217; Elko suffers ACL injury but season may not be over">Rebels&#8217; Elko suffers ACL injury but season may not be over</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/04/07/ole-miss-defense-holds-the-edge-after-first-open-scrimmage/" rel="bookmark" title="Ole Miss defense holds the edge after first open scrimmage">Ole Miss defense holds the edge after first open scrimmage</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/04/05/tim-elko-injures-knee-in-win-over-north-alabama/" rel="bookmark" title="Tim Elko injures knee in win over North Alabama">Tim Elko injures knee in win over North Alabama</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://oxfordeagle.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/columns/">Columns</a></li>
                <li><a href="https://oxfordeagle.com/category/opinion/our-view/">Our View</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/opinion/your-turn/">Your Turn</a></li>
                <li><a href="https://oxfordeagle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://oxfordeagle.com/2021/04/03/opinion-mississippis-vaccination-reality-defies-national-narrative/" rel="bookmark" title="OPINION: Mississippi’s vaccination reality defies national narrative">OPINION: Mississippi’s vaccination reality defies national narrative</a></h3>										
							<h4 class="date">Saturday, April 3, 2021 8:00 am</h4>
							<p>While criticism abounds for Governor Tate Reeves’ approach to handling the coronavirus pandemic, one major win is certainly Mississippi’s rollout of coronavirus vaccines to its&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2021/04/03/opinion-mississippis-vaccination-reality-defies-national-narrative/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2021/04/03/opinion-mississippis-vaccination-reality-defies-national-narrative/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/03/10/our-view-animal-shelter-in-danger-of-history-repeating-itself/" rel="bookmark" title="OUR VIEW: Animal Shelter in danger of history repeating itself">OUR VIEW: Animal Shelter in danger of history repeating itself</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/03/06/editorial-pray-for-the-ellington-family/" rel="bookmark" title="EDITORIAL: Pray for the Ellington Family">EDITORIAL: Pray for the Ellington Family</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/03/03/our-view-is-lifting-executive-orders-a-premature-decision/" rel="bookmark" title="OUR VIEW: Is lifting executive orders a premature decision?">OUR VIEW: Is lifting executive orders a premature decision?</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>

	<li class="lifestyle"><a href="https://oxfordeagle.com/category/lifestyle/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyle</h3>
            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/oxford-living/">Oxford Living</a></li>
                <li><a href="https://oxfordeagle.com/category/only-in-oxford/">Only in Oxford</a></li>
                <li><a href="https://oxfordeagle.com/category/lifestyle/lifestyle-features/">Features</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/food/">Food</a></li>
                <li><a href="https://oxfordeagle.com/category/lifestyle/weddings/">Weddings</a></li>
                <li><a href="https://oxfordeagle.com/category/lifestyle/births/">Births</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyle</h3>
												<div class="story">
														<a href="https://oxfordeagle.com/2021/04/06/greetings-from-oxford-mural-to-be-completed-this-month/" rel="bookmark">
								<img width="1024" height="686" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/oxford-mural-0426.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/oxford-mural-0426.jpg 3000w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/oxford-mural-0426.jpg?resize=300,201 300w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/oxford-mural-0426.jpg?resize=768,514 768w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/oxford-mural-0426.jpg?resize=1024,686 1024w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/oxford-mural-0426.jpg?resize=1536,1029 1536w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/oxford-mural-0426.jpg?resize=2048,1371 2048w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/oxford-mural-0426.jpg?resize=622,417 622w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/oxford-mural-0426.jpg?resize=523,350 523w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="117521" data-permalink="https://oxfordeagle.com/2021/04/06/greetings-from-oxford-mural-to-be-completed-this-month/oxford-mural/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/oxford-mural-0426.jpg" data-orig-size="3000,2009" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bruce Newman&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Victor Ving works on a mural behind City Hall in Oxford, Miss. on Tuesday, April 6, 2021. The mural features scenes from Oxford and highlights the city\u2019s literary heritage as well.(\u00a9Bruce Newman)&quot;,&quot;created_timestamp&quot;:&quot;1617724081&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;OXFORD MURAL&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OXFORD MURAL" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/oxford-mural-0426.jpg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/oxford-mural-0426.jpg?w=1024" />							</a>
														<h3><a href="https://oxfordeagle.com/2021/04/06/greetings-from-oxford-mural-to-be-completed-this-month/" rel="bookmark" title="&#8220;Greetings from Oxford&#8221; mural to be completed this month">&#8220;Greetings from Oxford&#8221; mural to be completed this month</a></h3>										
							<h4 class="date">Tuesday, April 6, 2021 11:23 am</h4>
							<p>Oxford&#8217;s second mural will be completed later this month, featuring iconic scenes from Oxford as well as references to cultural and historical imagery. The artwork,&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2021/04/06/greetings-from-oxford-mural-to-be-completed-this-month/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2021/04/06/greetings-from-oxford-mural-to-be-completed-this-month/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyle</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/03/30/oxford-film-festival-names-2021-winners/" rel="bookmark" title="Oxford Film Festival names 2021 winners">Oxford Film Festival names 2021 winners</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/03/24/the-pantry-names-l-a-davis-2020-volunteer-of-the-year/" rel="bookmark" title="The Pantry names L.A. Davis 2020 Volunteer of the Year">The Pantry names L.A. Davis 2020 Volunteer of the Year</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/03/22/oxford-film-festival-set-for-in-person-return-this-week/" rel="bookmark" title="Oxford Film Festival set for in-person return this week">Oxford Film Festival set for in-person return this week</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyle/">More Lifestyle</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="oxford-town"><a href="https://oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a>
		</li>
	<li class="obituaries"><a href="https://oxfordeagle.com/category/obituaries/">Obits</a></li>
	<li class="records"><a href="https://oxfordeagle.com/category/records/">Records</a></li>
	<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
		<li class="e-edition"><a href="https://oxfordeagle.dirxionpages.net/">E-Edition</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://oxfordeagle.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Oxford Eagle..." onfocus="if(this.value=='Search The Oxford Eagle...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Oxford Eagle...';}" />
									</form>
								</div>
	</li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="464" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/Logo-University-of-Miss.jpeg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/Logo-University-of-Miss.jpeg 1076w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/Logo-University-of-Miss.jpeg?resize=300,224 300w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/Logo-University-of-Miss.jpeg?resize=768,572 768w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/Logo-University-of-Miss.jpeg?resize=1024,763 1024w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/Logo-University-of-Miss.jpeg?resize=622,464 622w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/Logo-University-of-Miss.jpeg?resize=470,350 470w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="117563" data-permalink="https://oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/logo-university-of-miss/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/Logo-University-of-Miss.jpeg" data-orig-size="1076,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo University of Miss" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/Logo-University-of-Miss.jpeg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/04/Logo-University-of-Miss.jpeg?w=1024" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/" aria-current="page">Ole Miss student charged in fraternity hazing that injured pledge</a>
									</li>
											<li>
					<a href="https://oxfordeagle.com/2021/04/08/lafayette-county-residents-to-be-required-to-dial-10-digit-phone-numbers-later-this-year/">Lafayette County residents to be required to dial 10-digit phone numbers later this year</a>
									</li>
											<li>
					<a href="https://oxfordeagle.com/2021/04/07/alderman-rick-addy-wins-ward-i-democratic-primary-will-run-unopposed-in-general-election/">Alderman Rick Addy wins Ward I Democratic primary, will run unopposed in general election</a>
									</li>
											<li>
					<a href="https://oxfordeagle.com/2021/04/07/oxford-woman-arrested-after-newborn-tests-positive-for-amphetamines/">Oxford woman arrested after newborn tests positive for amphetamines</a>
									</li>
											<li>
					<a href="https://oxfordeagle.com/2021/04/07/lafayette-falls-to-saltillo-in-game-1-of-1-5a-series/">Lafayette falls to Saltillo in Game 1 of 1-5A series</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Ole Miss student charged in fraternity hazing that injured pledge</h2>

										<div class="byline">
											
											<a href="https://oxfordeagle.com/author/oxfordeagle/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/07650a728443ff6e1ff9d6fd2f837001?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/07650a728443ff6e1ff9d6fd2f837001?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://oxfordeagle.com/author/oxfordeagle/" rel="bookmark">Staff Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@oxfordeagle.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:49 am Thursday, April 8, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b3c96d4b0c8db47afdccba1c2d734f01&postHash=3f17478d2d42bdb55d5c53fc22e34c46&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>By Jeff Amy | Associated Press</p>
<p>A University of Mississippi student faces aggravated assault charges after police said he sprayed cleaner into the mouth of a fraternity pledge during a hazing ritual, causing serious internal injuries.</p>
<p>Adam Peavy, a lawyer for the injured student, said the hazing took place at an Oct. 11 ceremony where pledges were supposed to receive fraternity pins at the Pi Kappa Alpha house in Oxford.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>“He was blindfolded and poisoned,” Peavy said. “That&#8217;s what happened.”</p>
<p>University police charged James Bowes Higgins with aggravated assault on Nov. 17.</p>
<p>A student who witnessed the incident told a university police officer that pledges were blindfolded with their neckties and made to sit in a hallway. Active members then “yelled, screamed, threw liquids and things” on the pledges, and made them squat against the wall while reciting phrases, a police report states.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>The police report says Higgins, a fraternity member, “grabbed a bottle of bleach or surface cleaner and started spraying it on a few pledges. During this time, one of the pledges threw up from inhaling some of the substances in his mouth, and another one had to go to the hospital because the bleach got into his eyes.”</p>
<p>Peavy said someone asked his client if he wanted water but instead sprayed cleaner into his mouth, with the student swallowing “two or three gulps.” The student immediately began vomiting and went to the hospital the next day when vomiting continued.</p>
<p>“He hoped, he wished, he was going to get better, but it&#8217;s gotten progressively worse,” Peavy said.</p>
<p>The lawyer said the student has suffered serious damage to his esophagus, can eat only sometimes, and then only things such as macaroni and cheese or protein shakes. The once-burly young man has lost more than 50 pounds (23 kilograms).</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>“He hasn&#8217;t had a normal meal since it happened,” Peavy said, saying doctors now advise that they may have to remove a section of esophagus and relocate the student&#8217;s stomach. The student is now at higher risk for cancer and other medical problems, Peavy said.</p>
<p>The case was first reported by the <a href="http://kingfish1935.blogspot.com/2021/04/ole-miss-frat-forces-pledge-to-swallow.html">Jackson Jambalaya website</a>.</p>
<p>“I am outraged by this incident, and we extend our heartfelt support and deepest sympathy to the victim,” said Charlotte Fant Pegues, Ole Miss’ interim vice chancellor for student affairs, adding in a statement that hazing will not be tolerated.</p>
<p>Ole Miss officials said they suspended a student in the case, although they didn&#8217;t name Higgins. The fraternity&#8217;s international office said the person accused of the assault was expelled from Pi Kappa Alpha. The victim is still enrolled at Ole Miss and is still a member of the fraternity.</p>
<p>“The Pi Kappa Alpha International Fraternity does not tolerate any activities that do not treat individuals with dignity and respect,” spokesperson Aranda Gehringer said.</p>
<p>The lawyer listed for Higgins in court records didn’t respond to a phone message and an email Tuesday.</p>
<p>Peavy said the family intends to sue the fraternity and possibly others. He said there is evidence that injuries were not “just an isolated incident” and said the fraternity and its members have done little to express support.</p>
<p>“I don&#8217;t think anyone ever told the family ‘I’m sorry,&#8217;” Peavy said.</p>
<p>The university and the fraternity&#8217;s international office said the chapter has been sanctioned, including restrictions on social activities, all new members signing an anti-hazing agreement and additional anti-hazing education.</p>
<p>A grand jury has yet to decide whether to indict Higgins. The next Lafayette County grand jury meeting is scheduled for June. Mickey Mallette, an assistant district attorney in Lafayette County, declined to comment.</p>
<p>Pi Kappa Alpha has been in the spotlight in Ohio after <a href="https://apnews.com/article/ohio-accidents-bowling-green-toledo-5e56d329f4479daaf04a4eae34a7cb94">a pledge died in March</a> at Bowling Green State University. School officials said members gave pledges alcohol at an off-campus event on March 4 and encouraged each to finish an entire bottle. Stone Foltz, 21, was found unconscious and died three days later. The university placed the chapter under interim suspension. Bowling Green State has said it is also investigating individual students and that law enforcement agencies could consider criminal charges.</p>
<p>Some Ole Miss fraternities have been closed in the past after hazing problems. Sigma Alpha Epsilon <a href="https://apnews.com/article/6c58a8f4ad74432f9268232dc9e5d74c">indefinitely shut down its Ole Miss chapter in 2017</a>. Ole Miss in 2018 <a href="https://apnews.com/article/acef03024d0e4b429db97e5e7bec81a8">shut down a chapter of Alpha Phi Alpha</a> for three years.</p>
<p>Pi Kappa Alpha members at Ole Miss got into trouble in 2015 when they <a href="https://apnews.com/article/e3b5bed5b18849bda69ea4c2ea823eba">attempted to steal a donkey statue from a rival fraternity</a> and five were arrested. Most criminal charges were dropped after an injured member of the rival fraternity testified he started the fight, although one Pi Kappa Alpha member was convicted of a misdemeanor, according to court records.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-117562" class="share-twitter sd-button share-icon" href="https://oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-117562" class="share-facebook sd-button share-icon" href="https://oxfordeagle.com/2021/04/08/ole-miss-student-charged-in-frat-hazing-that-injured-pledge/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://oxfordeagle.com/2021/04/02/chancellor-boyce-were-incredibly-optimistic-about-opening-the-grove-in-2021/">
              <img src="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/03/The-Grove.png?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://oxfordeagle.com/2021/04/02/chancellor-boyce-were-incredibly-optimistic-about-opening-the-grove-in-2021/">Chancellor Boyce: &#8220;We&#8217;re incredibly optimistic&#8221; about opening the Grove in 2021</a></h4>
          <p>Two weeks ago, the status of a full Grove come Saturdays this fall was still unclear, but Ole Miss Chancellor... <a href="https://oxfordeagle.com/2021/04/02/chancellor-boyce-were-incredibly-optimistic-about-opening-the-grove-in-2021/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/04/07/lafayette-falls-to-saltillo-in-game-1-of-1-5a-series/" title="Permalink to Lafayette falls to Saltillo in Game 1 of 1-5A series" rel="bookmark">Lafayette falls to Saltillo in Game 1 of 1-5A series</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/04/07/rebels-elko-suffers-acl-injury-but-season-may-not-be-over/" title="Permalink to Rebels&#8217; Elko suffers ACL injury but season may not be over" rel="bookmark">Rebels&#8217; Elko suffers ACL injury but season may not be over</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/04/07/ole-miss-defense-holds-the-edge-after-first-open-scrimmage/" title="Permalink to Ole Miss defense holds the edge after first open scrimmage" rel="bookmark">Ole Miss defense holds the edge after first open scrimmage</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/04/05/tim-elko-injures-knee-in-win-over-north-alabama/" title="Permalink to Tim Elko injures knee in win over North Alabama" rel="bookmark">Tim Elko injures knee in win over North Alabama</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/04/02/no-3-ole-miss-uses-big-ninth-inning-to-defeat-no-15-florida-ties-series/" title="Permalink to No. 3 Ole Miss uses big ninth inning to defeat No. 15 Florida, ties series" rel="bookmark">No. 3 Ole Miss uses big ninth inning to defeat No. 15 Florida, ties series</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/04/07/oxford-woman-arrested-after-newborn-tests-positive-for-amphetamines/" title="Permalink to Oxford woman arrested after newborn tests positive for amphetamines" rel="bookmark">Oxford woman arrested after newborn tests positive for amphetamines</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/19/suspects-identified-in-shooting-at-archive-apartments/" title="Permalink to Suspects identified in shooting at Archive Apartments" rel="bookmark">Suspects identified in shooting at Archive Apartments</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/19/two-suspects-in-custody-following-shooting-at-the-archive-apartments/" title="Permalink to Two suspects in custody following shooting at The Archive apartments" rel="bookmark">Two suspects in custody following shooting at The Archive apartments</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/16/water-valley-man-arrested-for-forged-checks/" title="Permalink to Water Valley man arrested for forged checks" rel="bookmark">Water Valley man arrested for forged checks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/16/pontotoc-woman-arrested-after-art-theft/" title="Permalink to Pontotoc woman arrested after art theft" rel="bookmark">Pontotoc woman arrested after art theft</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/23/miller-named-executive-director-of-the-office-of-workforce-development/" title="Permalink to Miller named Executive Director of the Office of Workforce Development" rel="bookmark">Miller named Executive Director of the Office of Workforce Development</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/20/covid-caused-dip-in-state-tax-revenue-rebound-beginning/" title="Permalink to COVID Caused Dip in State Tax Revenue, Rebound Beginning" rel="bookmark">COVID Caused Dip in State Tax Revenue, Rebound Beginning</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/09/oxford-waffle-house-moving-from-previously-planned-location/" title="Permalink to Oxford Waffle House moving from previously planned location" rel="bookmark">Oxford Waffle House moving from previously planned location</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/02/01/arrest-made-in-connection-with-bomb-threat-at-oxford-walmart/" title="Permalink to Arrest made in connection with bomb threat at Oxford Walmart" rel="bookmark">Arrest made in connection with bomb threat at Oxford Walmart</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/01/27/oxford-aldermen-discuss-east-jackson-avenue-sidewalk-expansion-and-outdoor-dining-project/" title="Permalink to Oxford Aldermen discuss East Jackson Avenue sidewalk expansion and outdoor dining project" rel="bookmark">Oxford Aldermen discuss East Jackson Avenue sidewalk expansion and outdoor dining project</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Trending News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2018/04/01/beef-recall-2018-states-include-mississippi-alabama-arkansas-louisiana-tacos-fajita-meat-impacted/" title="Permalink to Beef recall 2018 states include Mississippi, Alabama, Arkansas, Louisiana; tacos, fajita meat impacted" rel="bookmark">Beef recall 2018 states include Mississippi, Alabama, Arkansas, Louisiana; tacos, fajita meat impacted</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2018/02/04/time-kickoff-super-bowl-2018-today-halftime-show-time-peformers/" title="Permalink to What time is kickoff for Super Bowl 2018 today? Halftime show time, peformers" rel="bookmark">What time is kickoff for Super Bowl 2018 today? Halftime show time, peformers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2018/02/04/super-bowl-2018-prediction-latest-betting-odds-eagles-will-cover-patriots/" title="Permalink to Super Bowl 2018 prediction, latest betting odds: Eagles will cover against Patriots" rel="bookmark">Super Bowl 2018 prediction, latest betting odds: Eagles will cover against Patriots</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2018/01/07/national-championship-prediction-point-spread-alabama-will-win-2018-college-football-title/" title="Permalink to National Championship prediction, point spread: Why Alabama will win the 2018 college football title" rel="bookmark">National Championship prediction, point spread: Why Alabama will win the 2018 college football title</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2017/12/31/super-bowl-2018-date-kickoff-time-tv-channel-super-bowl-52/" title="Permalink to When is the Super Bowl 2018 (52)? date, kickoff time, TV channel; complete NFL playoff schedule" rel="bookmark">When is the Super Bowl 2018 (52)? date, kickoff time, TV channel; complete NFL playoff schedule</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/22/oxford-film-festival-set-for-in-person-return-this-week/" title="Permalink to Oxford Film Festival set for in-person return this week" rel="bookmark">Oxford Film Festival set for in-person return this week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/02/20/from-the-kitchen-to-the-front-porch-remembering-angelo-mistilis/" title="Permalink to FROM THE KITCHEN TO THE FRONT PORCH: Remembering Angelo Mistilis" rel="bookmark">FROM THE KITCHEN TO THE FRONT PORCH: Remembering Angelo Mistilis</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/02/17/best-of-oxford-2021-nominations-now-open/" title="Permalink to Best of Oxford 2021 Nominations Now Open" rel="bookmark">Best of Oxford 2021 Nominations Now Open</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/01/22/oxford-film-festival-announces-plans-for-2021/" title="Permalink to Oxford Film Festival announces plans for 2021" rel="bookmark">Oxford Film Festival announces plans for 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/01/19/2021-double-decker-arts-festival-status-in-limbo/" title="Permalink to 2021 Double Decker Arts Festival status in limbo" rel="bookmark">2021 Double Decker Arts Festival status in limbo</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/30/oxford-students-come-together-to-pay-lunch-balances/" title="Permalink to Oxford Students Come Together to Pay Lunch Balances" rel="bookmark">Oxford Students Come Together to Pay Lunch Balances</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/26/oxford-high-students-covid-19-project-wins-best-of-fair-at-msef-region-vii-science-fair/" title="Permalink to Oxford High student&#8217;s COVID-19 project wins Best of Fair at MSEF Region VII science fair" rel="bookmark">Oxford High student&#8217;s COVID-19 project wins Best of Fair at MSEF Region VII science fair</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/16/oxford-high-school-juniors-top-mississippi-act-composite-scores/" title="Permalink to Oxford High School juniors top Mississippi ACT composite scores" rel="bookmark">Oxford High School juniors top Mississippi ACT composite scores</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/11/dream-job-roberson-named-next-superintendent-of-oxford-school-district/" title="Permalink to &#8220;DREAM JOB&#8221;: Roberson named next Superintendent of Oxford School District" rel="bookmark">&#8220;DREAM JOB&#8221;: Roberson named next Superintendent of Oxford School District</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/03/03/university-of-mississippi-to-continue-requiring-masks-for-remainder-of-spring-semester/" title="Permalink to University of Mississippi to continue requiring masks for remainder of spring semester" rel="bookmark">University of Mississippi to continue requiring masks for remainder of spring semester</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li class="home "><a href="https://oxfordeagle.com">Home</a></li>
								<li class="news "><a href="https://oxfordeagle.com/category/news/">News</a> </li>
								<li class="sports"><a href="https://oxfordeagle.com/category/sports/">Sports</a> </li>
								<li class="opinion"><a href="https://oxfordeagle.com/category/opinion/">Opinion</a> </li>
								<li class="lifestyle"><a href="https://oxfordeagle.com/category/lifestyle/">Lifestyle</a>
								<li class="oxford-town"><a href="https://oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
								<li class="obituaries"><a href="https://oxfordeagle.com/category/obituaries/">Obits</a></li>
								<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
								<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
                <li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://oxfordeagle.com/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://oxfordeagle.com/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://oxfordeagle.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://oxfordeagle.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://oxfordeagle.com/submit/news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://oxfordeagle.com/submit/photo/" title="" rel="nofollow">Submit a photo</a></li>
																								<li><a href="http://eepurl.com/bHlffT" title="" rel="bookmark">Sign Up for Our E-Newsletter</a></li>
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Oxford Eagle</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287318"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/plugins.js?1592988658"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/main.js?1603400489"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/oxfordeagle.com\/2021\/04\/08\/ole-miss-student-charged-in-frat-hazing-that-injured-pledge\/":117562};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/oxfordeagle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://oxfordeagle.com/wp-includes/js/thickbox/thickbox.js?m=1615321596g'></script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://oxfordeagle.com/wp-includes/js/hoverintent-js.min.js?m=1615321596g'></script>
<script src='https://oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=5.7' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oxfordeagle.com/wp-includes/js/wp-embed.min.js?m=1615321596g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.5/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'175478180',post:'117562',tz:'-5',srv:'oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '117562' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>