<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Ole Miss women shake off tight start to pick up fourth straight win - The Oxford Eagle | The Oxford Eagle</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.oxfordeagle.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1607012617" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/normalize.css?1607012617" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/base.css?1607012617" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/style.css?1607012617" />

        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1607012617"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/favicon-oxford.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ole Miss defeated Mississippi Valley State 86-46 on Saturday."/>
<link rel="canonical" href="https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ole Miss women shake off tight start to pick up fourth straight win - The Oxford Eagle" />
<meta property="og:description" content="Ole Miss defeated Mississippi Valley State 86-46 on Saturday." />
<meta property="og:url" content="https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/" />
<meta property="og:site_name" content="The Oxford Eagle" />
<meta property="article:section" content="Ole Miss Sports" />
<meta property="article:published_time" content="2020-12-12T22:11:32-06:00" />
<meta property="og:image" content="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg" />
<meta property="og:image:secure_url" content="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg" />
<meta property="og:image:width" content="1260" />
<meta property="og:image:height" content="1164" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ole Miss defeated Mississippi Valley State 86-46 on Saturday." />
<meta name="twitter:title" content="Ole Miss women shake off tight start to pick up fourth straight win - The Oxford Eagle" />
<meta name="twitter:image" content="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://oxfordeagle.com/#website","url":"https://oxfordeagle.com/","name":"The Oxford Eagle","potentialAction":{"@type":"SearchAction","target":"https://oxfordeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/#primaryimage","url":"https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg","width":1260,"height":1164},{"@type":"WebPage","@id":"https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/#webpage","url":"https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/","inLanguage":"en-US","name":"Ole Miss women shake off tight start to pick up fourth straight win - The Oxford Eagle","isPartOf":{"@id":"https://oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/#primaryimage"},"datePublished":"2020-12-12T22:11:32-06:00","dateModified":"2020-12-12T22:11:32-06:00","author":{"@id":"https://oxfordeagle.com/#/schema/person/406b63ef7bad1ca1074f4418e53d0389"},"description":"Ole Miss defeated Mississippi Valley State 86-46 on Saturday."},{"@type":["Person"],"@id":"https://oxfordeagle.com/#/schema/person/406b63ef7bad1ca1074f4418e53d0389","name":"Jake Thompson","image":{"@type":"ImageObject","@id":"https://oxfordeagle.com/#authorlogo","url":"https://oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=76","caption":"Jake Thompson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.oxfordeagle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Ole Miss women shake off tight start to pick up fourth straight win Comments Feed" href="https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://oxfordeagle.com/_static/??-eJxljG0LQDAURv+QuYTJB/kttinX3uRO7N9bipRvT+c5HThWhk6aXU0EkgjUSDNK7yi36PJEMvgqC0FIvxb+fMffukNIAYTxUjODYhu3CBSimZ7uYPuSF7xrq6auLm7NMQE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.oxfordeagle.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://oxfordeagle.com/wp-includes/css/admin-bar.min.css?m=1606973542g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.oxfordeagle.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.oxfordeagle.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-bni/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/style.css?ver=1607012617' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.2/_inc/social-logos/social-logos.min.css?ver=9.2.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.2/css/jetpack.css?ver=9.2.1' media='all' />
<script type='text/javascript' src='https://oxfordeagle.com/wp-includes/js/jquery/jquery.js?m=1606973543g'></script>
<link rel="https://api.w.org/" href="https://oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oxfordeagle.com/wp-json/wp/v2/posts/115372" /><link rel='shortlink' href='https://oxfordeagle.com/?p=115372' />
<link rel="alternate" type="application/json+oembed" href="https://oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foxfordeagle.com%2F2020%2F12%2F12%2Fole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foxfordeagle.com%2F2020%2F12%2F12%2Fole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

			googletag.defineSlot('/1613683/ONL-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/ONL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ONL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "newsletter", "newsletter-sports", "ole-miss-sports", "sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/12/12/ole-miss-women-shake-off-tig");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ONL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ONL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ONL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ONL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="facebook"><a href="https://www.facebook.com/oxfordeagle">Facebook</a></li>
	<li class="twitter"><a href="https://twitter.com/OxfordEagle">Twitter</a></li>
	<li class="submit">
		<a href="https://oxfordeagle.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://oxfordeagle.com/submit/event/">Submit an event</a></li>		
			<li><a href="https://oxfordeagle.com/submit/photo/">Submit a photo</a></li>		
			<li><a href="https://oxfordeagle.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://oxfordeagle.com/submit/letters-to-editor">Letters to the Editor</a></li>
			<li><a href="https://oxfordeagle.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/birth-announcement/">Submit a Birth announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/submit-a-request-to-hold/">Submit a Request to Hold</a></li>
		</ul>
	</li>
  <li class="serviecs"><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about-us"><a href="https://oxfordeagle.com/about-us/">About Us</a></li>
      <li><a href="https://oxfordeagle.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
	<li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
	<li class="subscribe"><a href="https://oxfordeagle.com/subscriptions/">Subscribe</a></li>
	<li class="place-ad"><a href="https://marketplace.oxfordeagle.com/OxfordEagle/">Place an Ad</a></li>
  <li class="advertising">
    <a href="">Advertising</a>
		<ul class="sub-nav">
      <li class="special-sections"><a href="https://oxfordeagle.com/special-sections/">Special Sections</a></li>
      <li class="sponsored-content"><a href="https://sponsored.bninews.com/category/oxford-eagle/">Sponsored Content</a></li>
    </ul>
  </li>
	<li class="calendar"><a href="https://oxfordeagle.com/calendar/">Calendar</a></li>
	<li class="public-notices"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?minorClass=2610">Public Notices</a></li>
</ul>							<p class="date">
								December 12, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">61&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://oxfordeagle.com">
									<img src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://oxfordeagle.com">
									<img class="logo" class="logo" src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://oxfordeagle.com">Home</a></li>
	<li class="news "><a href="https://oxfordeagle.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/oxford/">Oxford</a></li>
                <li><a href="https://oxfordeagle.com/category/lafayette-county/">Lafayette County</a></li>
                <li><a href="https://oxfordeagle.com/category/university-of-mississippi/">Ole Miss</a></li>
                <li><a href="https://oxfordeagle.com/category/business/">Business</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/crime/">Crime</a></li>
                <li><a href="https://oxfordeagle.com/category/education/">Education</a></li>
                <li><a href="https://oxfordeagle.com/category/water-valley/">Water Valley</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://oxfordeagle.com/2020/12/10/driver-facing-dui-charge-after-crashing-into-uncommon-oxford-building/" rel="bookmark">
								<img width="1024" height="692" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Uncommon-Crash.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Uncommon-Crash.jpg 2708w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Uncommon-Crash.jpg?resize=300,203 300w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Uncommon-Crash.jpg?resize=768,519 768w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Uncommon-Crash.jpg?resize=1024,692 1024w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Uncommon-Crash.jpg?resize=1536,1037 1536w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Uncommon-Crash.jpg?resize=2048,1383 2048w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Uncommon-Crash.jpg?resize=622,420 622w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Uncommon-Crash.jpg?resize=518,350 518w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="115301" data-permalink="https://oxfordeagle.com/uncommon-crash/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Uncommon-Crash.jpg" data-orig-size="2708,1829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uncommon Crash" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Uncommon-Crash.jpg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Uncommon-Crash.jpg?w=1024" />							</a>
														<h3><a href="https://oxfordeagle.com/2020/12/10/driver-facing-dui-charge-after-crashing-into-uncommon-oxford-building/" rel="bookmark" title="Driver facing DUI charge after crashing into Uncommon Oxford building">Driver facing DUI charge after crashing into Uncommon Oxford building</a></h3>										
							<h4 class="date">Thursday, December 10, 2020 11:38 am</h4>
							<p>A driver crashed their vehicle into a building on East Jackson Avenue on Tuesday and is facing a DUI charge. Around 8 p.m. on Tuesday,&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2020/12/10/driver-facing-dui-charge-after-crashing-into-uncommon-oxford-building/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2020/12/10/driver-facing-dui-charge-after-crashing-into-uncommon-oxford-building/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2020/12/11/7th-highland-square-homicide-suspect-turns-himself-in-8th-suspect-at-large/" rel="bookmark" title="7th Highland Square Homicide suspect turns himself in, 8th suspect at-large">7th Highland Square Homicide suspect turns himself in, 8th suspect at-large</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2020/12/11/county-crime-briefs-felon-in-possession-grand-larceny-commercial-burglary/" rel="bookmark" title="County Crime Briefs: Felon in Possession, Grand Larceny, Commercial Burglary">County Crime Briefs: Felon in Possession, Grand Larceny, Commercial Burglary</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2020/12/10/oxford-police-release-body-cam-footage-information-officer-involved-shooting/" rel="bookmark" title="Oxford Police release body cam footage, information in Officer-Involved Shooting">Oxford Police release body cam footage, information in Officer-Involved Shooting</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://oxfordeagle.com/category/sports/">Sports</a>

		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/sports/ole-miss-sports/">Ole Miss</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/oxford-sports/">Oxford</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/lafayette-sports/">Lafayette</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/water-valley-sports/">Water Valley</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/sports/opc/">OPC</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/northwest-sports/">Northwest</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/recruiting-sports/">Recruiting</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/sports-columns/">Columns</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://oxfordeagle.com/2020/12/10/ole-miss-mens-basketball-opens-season-with-rout-of-jackson-state/" rel="bookmark">
								<img width="1024" height="809" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/OleMiss-JacksonState.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/OleMiss-JacksonState.jpg 1260w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/OleMiss-JacksonState.jpg?resize=300,237 300w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/OleMiss-JacksonState.jpg?resize=768,607 768w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/OleMiss-JacksonState.jpg?resize=1024,809 1024w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/OleMiss-JacksonState.jpg?resize=622,492 622w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/OleMiss-JacksonState.jpg?resize=443,350 443w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="115346" data-permalink="https://oxfordeagle.com/2020/12/10/ole-miss-mens-basketball-opens-season-with-rout-of-jackson-state/olemiss-jacksonstate/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/OleMiss-JacksonState.jpg" data-orig-size="1260,996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Joshua McCoy \/ Ole Miss Athletic&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ole Miss\u2019 Devontae Shuler (2) dribbles up court against Jackson State on December 10th, 2020 at The Pavilion. The Rebels won 80-45 in their season opener. (Joshua McCoy\/Ole Miss Athletics)&quot;,&quot;created_timestamp&quot;:&quot;1607587302&quot;,&quot;copyright&quot;:&quot;Joshua McCoy \/ Ole Miss Athletics&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OleMiss &#8211; JacksonState" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/OleMiss-JacksonState.jpg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/OleMiss-JacksonState.jpg?w=1024" />							</a>
														<h3><a href="https://oxfordeagle.com/2020/12/10/ole-miss-mens-basketball-opens-season-with-rout-of-jackson-state/" rel="bookmark" title="Ole Miss men&#8217;s basketball opens season with rout of Jackson State">Ole Miss men&#8217;s basketball opens season with rout of Jackson State</a></h3>										
							<h4 class="date">Thursday, December 10, 2020 10:14 pm</h4>
							<p>After being away from the court for 21 days, the Ole Miss men&#8217;s basketball finally got their 2020-21 campaign underway on Thursday. The Rebels handled&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2020/12/10/ole-miss-mens-basketball-opens-season-with-rout-of-jackson-state/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2020/12/10/ole-miss-mens-basketball-opens-season-with-rout-of-jackson-state/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/" rel="bookmark" title="Ole Miss women shake off tight start to pick up fourth straight win">Ole Miss women shake off tight start to pick up fourth straight win</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2020/12/11/sarah-dumitrescu-suffers-season-ending-knee-injury/" rel="bookmark" title="Sarah Dumitrescu suffers season-ending knee injury">Sarah Dumitrescu suffers season-ending knee injury</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2020/12/10/kickoff-time-announced-for-ole-miss-at-lsu/" rel="bookmark" title="Kickoff time announced for Ole Miss at LSU">Kickoff time announced for Ole Miss at LSU</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://oxfordeagle.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/columns/">Columns</a></li>
                <li><a href="https://oxfordeagle.com/category/opinion/our-view/">Our View</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/opinion/your-turn/">Your Turn</a></li>
                <li><a href="https://oxfordeagle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://oxfordeagle.com/2020/12/09/our-view-lynching-victims-innocent-until-proven-guilty/" rel="bookmark" title="OUR VIEW: Lynching victims innocent until proven guilty">OUR VIEW: Lynching victims innocent until proven guilty</a></h3>										
							<h4 class="date">Wednesday, December 9, 2020 8:00 am</h4>
							<p>The conversation surrounding lynching victims in Lafayette County has been ongoing for years, but this week advocates for a memorial plaque and county supervisors were&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2020/12/09/our-view-lynching-victims-innocent-until-proven-guilty/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2020/12/09/our-view-lynching-victims-innocent-until-proven-guilty/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2020/12/05/santa-claus-is-still-coming-to-town/" rel="bookmark" title="Santa Claus is Still Coming to Town">Santa Claus is Still Coming to Town</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2020/11/04/our-view-waking-up-on-wednesday-morning/" rel="bookmark" title="OUR VIEW: Waking up on Wednesday morning">OUR VIEW: Waking up on Wednesday morning</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2020/10/24/opinion-the-faith-of-a-child/" rel="bookmark" title="OPINION: The Faith of a Child">OPINION: The Faith of a Child</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>

	<li class="lifestyle"><a href="https://oxfordeagle.com/category/lifestyle/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyle</h3>
            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/oxford-living/">Oxford Living</a></li>
                <li><a href="https://oxfordeagle.com/category/only-in-oxford/">Only in Oxford</a></li>
                <li><a href="https://oxfordeagle.com/category/lifestyle/lifestyle-features/">Features</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/food/">Food</a></li>
                <li><a href="https://oxfordeagle.com/category/lifestyle/weddings/">Weddings</a></li>
                <li><a href="https://oxfordeagle.com/category/lifestyle/births/">Births</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyle</h3>
												<div class="story">
														<a href="https://oxfordeagle.com/2020/11/24/win-tickets-to-the-lafayette-county-rodeo-event-the-egg-bull/" rel="bookmark">
								<img width="942" height="716" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/11/Rodeo-Contest.jpeg?w=942" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/11/Rodeo-Contest.jpeg 942w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/11/Rodeo-Contest.jpeg?resize=300,228 300w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/11/Rodeo-Contest.jpeg?resize=768,584 768w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/11/Rodeo-Contest.jpeg?resize=622,473 622w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/11/Rodeo-Contest.jpeg?resize=460,350 460w" sizes="(max-width: 942px) 100vw, 942px" data-attachment-id="115017" data-permalink="https://oxfordeagle.com/2020/11/24/win-tickets-to-the-lafayette-county-rodeo-event-the-egg-bull/rodeo-contest/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/11/Rodeo-Contest.jpeg" data-orig-size="942,716" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rodeo Contest" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/11/Rodeo-Contest.jpeg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/11/Rodeo-Contest.jpeg?w=942" />							</a>
														<h3><a href="https://oxfordeagle.com/2020/11/24/win-tickets-to-the-lafayette-county-rodeo-event-the-egg-bull/" rel="bookmark" title="Win Tickets to the Lafayette County Rodeo Event &#8211; The Egg Bull">Win Tickets to the Lafayette County Rodeo Event &#8211; The Egg Bull</a></h3>										
							<h4 class="date">Tuesday, November 24, 2020 4:50 pm</h4>
							<p>Register to win 4 tickets to the Lafayette County Rodeo Event this Friday, Nov. 27 at the Lafayette County Multipurpose Arena. Fun for the whole&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2020/11/24/win-tickets-to-the-lafayette-county-rodeo-event-the-egg-bull/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2020/11/24/win-tickets-to-the-lafayette-county-rodeo-event-the-egg-bull/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyle</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2020/12/03/2020-oxford-christmas-parade-canceled/" rel="bookmark" title="2020 Oxford Christmas Parade canceled">2020 Oxford Christmas Parade canceled</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2020/12/03/local-artist-selected-for-south-lamar-roundabout-art-project/" rel="bookmark" title="Local artist selected for South Lamar roundabout art project">Local artist selected for South Lamar roundabout art project</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2020/11/26/giving-back-lafayette-sixth-grader-donates-soda-can-tabs-to-ronald-mcdonald-house/" rel="bookmark" title="GIVING BACK: Lafayette sixth grader donates soda can tabs to Ronald McDonald House">GIVING BACK: Lafayette sixth grader donates soda can tabs to Ronald McDonald House</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyle/">More Lifestyle</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="oxford-town"><a href="https://oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a>
		</li>
	<li class="obituaries"><a href="https://oxfordeagle.com/category/obituaries/">Obits</a></li>
	<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
	<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
	<li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://oxfordeagle.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Oxford Eagle..." onfocus="if(this.value=='Search The Oxford Eagle...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Oxford Eagle...';}" />
									</form>
								</div>
	</li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="575" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg 1260w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg?resize=300,277 300w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg?resize=768,709 768w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg?resize=1024,946 1024w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg?resize=622,575 622w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg?resize=379,350 379w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="115373" data-permalink="https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/ole-miss-mvsu/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg" data-orig-size="1260,1164" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Joshua McCoy \/ Ole Miss Athletic&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ole Miss forward Madison Scott (24) attempts a shot against Mississippi Valley State on December 12th, 2020 at The Pavilion. Scott scored a career-high 17 points in the Rebels\u2019 86-46 win. (Joshua McCoy\/Ole Miss Athletics)&quot;,&quot;created_timestamp&quot;:&quot;1607744609&quot;,&quot;copyright&quot;:&quot;Joshua McCoy \/ Ole Miss Athletics&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ole Miss &#8211; MVSU" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-MVSU.jpg?w=1024" /></dt><dd class='wp-caption-text'>Ole Miss forward Madison Scott (24) attempts a shot against Mississippi Valley State on December 12th, 2020 at The Pavilion. Scott scored a career-high 17 points in the Rebels’ 86-46 win. (Joshua McCoy/Ole Miss Athletics)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/" aria-current="page">Ole Miss women shake off tight start to pick up fourth straight win</a>
									</li>
											<li>
					<a href="https://oxfordeagle.com/2020/12/11/holiday-bustle-at-the-blake-at-oxford/">Holiday Bustle at The Blake at Oxford</a>
									</li>
											<li>
					<a href="https://oxfordeagle.com/2020/12/11/7th-highland-square-homicide-suspect-turns-himself-in-8th-suspect-at-large/">7th Highland Square Homicide suspect turns himself in, 8th suspect at-large</a>
									</li>
											<li>
					<a href="https://oxfordeagle.com/2020/12/11/sarah-dumitrescu-suffers-season-ending-knee-injury/">Sarah Dumitrescu suffers season-ending knee injury</a>
									</li>
											<li>
					<a href="https://oxfordeagle.com/2020/12/11/county-crime-briefs-felon-in-possession-grand-larceny-commercial-burglary/">County Crime Briefs: Felon in Possession, Grand Larceny, Commercial Burglary</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Ole Miss women shake off tight start to pick up fourth straight win</h2>

										<div class="byline">
											
											<a href="https://oxfordeagle.com/author/jake.thompson/" rel="bookmark">
                        <img width="95" height="120" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=95" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg 119w, https://oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?resize=40,50 40w" sizes="(max-width: 95px) 100vw, 95px" data-attachment-id="109888" data-permalink="https://oxfordeagle.com/?attachment_id=109888" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg" data-orig-size="119,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=119" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=119" />											</a>

											<p class="author">
                        <strong>By <a href="https://oxfordeagle.com/author/jake-thompson/" rel="bookmark">Jake Thompson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:Jake.Thompson@oxfordeagle.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 4:11 pm Saturday, December 12, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Ole Miss women shake off tight start to pick up fourth straight win. The depth chart took another hit for the Ole Miss women's basketball team earlier this week and Yolett McPhee-McCuin wanted to see what she has the rest of the season.\r\n\r\nSaturday's game against Mississippi Valley State provided plenty of opportunities for the reserves as the Rebels shook off a slow start to defeat the Devilettes 86-46 at the Pavilion.\r\n\r\nFollowing a quick 11-0 start, McCuin pulled her starters and gave valuable minutes to the rest of the players. That decision was one MVSU took advantage of and outscored the Rebels (4-0) 15-10 the final seven minutes of the opening quarter.\r\n\r\nThe starters returned to begin the second quarter, but the Devilettes continued to keep the game tight and trailed by only seven points at halftime.\r\n\r\n\"I was disappointed with the substitution,\" McCuin said. \"That's where the immaturity comes. Kind of feeling like they were going to get minutes when I felt it was important for them to earn those minutes. That's something that we'll continue to focus on in the future.\"\r\n\r\nThe Rebels had better success in the second half, outscoring MVSU 54-21 and forcing 14 turnovers in the final 20 minutes.\r\n\r\nShakira Austin had a game-high 19 points to with five rebounds, five blocks and three steals. The Maryland transfer found herself in foul trouble but played 21 minutes. Madison Scott finished with a career-high 17 points and Donnetta Johnson added 15 points.\r\n\r\nThrough her first four collegiate games, Scott is averaging 12.8 points per game. The nerves are slowly wearing off, but they are still present during a game for the freshman out of Indian Head, Maryland.\r\n\r\n\"Been a lot of nerves on my end,\" Scott said. \"Just trying to adjust to everything and just do what I can to go out there and help my team. ...(The nerves) Have not really disappeared. At the beginning of the game I'm always sitting, just being quiet. (My teammates) ask me, 'You good?' I'm just visualizing, trying to get my mind right.\"\r\n\r\nOle Miss concludes its opening homestand on Tuesday when they host Jackson State at 6 p.m. CT.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b3c96d4b0c8db47afdccba1c2d734f01&postHash=ca6eed0e36dc8c9f4b31e84a35e38cbf&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The depth chart took another hit for the Ole Miss women&#8217;s basketball team earlier this week and Yolett McPhee-McCuin wanted to see what she has the rest of the season.</p>
<p>Saturday&#8217;s game against Mississippi Valley State provided plenty of opportunities for the reserves as the Rebels shook off a slow start to defeat the Devilettes 86-46 at the Pavilion.</p>
<p>Following a quick 11-0 start, McCuin pulled her starters and gave valuable minutes to the rest of the players. That decision was one MVSU took advantage of and outscored the Rebels (4-0) 15-10 the final seven minutes of the opening quarter.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>The starters returned to begin the second quarter, but the Devilettes continued to keep the game tight and trailed by only seven points at halftime.</p>
<p>&#8220;I was disappointed with the substitution,&#8221; McCuin said. &#8220;That&#8217;s where the immaturity comes. Kind of feeling like they were going to get minutes when I felt it was important for them to earn those minutes. That&#8217;s something that we&#8217;ll continue to focus on in the future.&#8221;</p>
<p>The Rebels had better success in the second half, outscoring MVSU 54-21 and forcing 14 turnovers in the final 20 minutes.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Shakira Austin had a game-high 19 points to with five rebounds, five blocks and three steals. The Maryland transfer found herself in foul trouble but played 21 minutes. Madison Scott finished with a career-high 17 points and Donnetta Johnson added 15 points.</p>
<p>Through her first four collegiate games, Scott is averaging 12.8 points per game. The nerves are slowly wearing off, but they are still present during a game for the freshman out of Indian Head, Maryland.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>&#8220;Been a lot of nerves on my end,&#8221; Scott said. &#8220;Just trying to adjust to everything and just do what I can to go out there and help my team. &#8230;(The nerves) Have not really disappeared. At the beginning of the game I&#8217;m always sitting, just being quiet. (My teammates) ask me, &#8216;You good?&#8217; I&#8217;m just visualizing, trying to get my mind right.&#8221;</p>
<p>Ole Miss concludes its opening homestand on Tuesday when they host Jackson State at 6 p.m. CT.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-115372" class="share-twitter sd-button share-icon" href="https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-115372" class="share-facebook sd-button share-icon" href="https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://oxfordeagle.com/2020/12/11/sarah-dumitrescu-suffers-season-ending-knee-injury/">
              <img src="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/12/12-12-Dumitrescu-Injury.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://oxfordeagle.com/2020/12/11/sarah-dumitrescu-suffers-season-ending-knee-injury/">Sarah Dumitrescu suffers season-ending knee injury</a></h4>
          <p>For a second-straight year, Sarah Dumitrescu&#8217;s basketball season was cut short due to injury. The redshirt freshman guard suffered a... <a href="https://oxfordeagle.com/2020/12/11/sarah-dumitrescu-suffers-season-ending-knee-injury/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/12/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win/" title="Permalink to Ole Miss women shake off tight start to pick up fourth straight win" rel="bookmark">Ole Miss women shake off tight start to pick up fourth straight win</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/11/sarah-dumitrescu-suffers-season-ending-knee-injury/" title="Permalink to Sarah Dumitrescu suffers season-ending knee injury" rel="bookmark">Sarah Dumitrescu suffers season-ending knee injury</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/10/ole-miss-mens-basketball-opens-season-with-rout-of-jackson-state/" title="Permalink to Ole Miss men&#8217;s basketball opens season with rout of Jackson State" rel="bookmark">Ole Miss men&#8217;s basketball opens season with rout of Jackson State</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/10/kickoff-time-announced-for-ole-miss-at-lsu/" title="Permalink to Kickoff time announced for Ole Miss at LSU" rel="bookmark">Kickoff time announced for Ole Miss at LSU</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/09/lafayette-basketball-splits-with-south-panola/" title="Permalink to Lafayette basketball splits with South Panola" rel="bookmark">Lafayette basketball splits with South Panola</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/11/7th-highland-square-homicide-suspect-turns-himself-in-8th-suspect-at-large/" title="Permalink to 7th Highland Square Homicide suspect turns himself in, 8th suspect at-large" rel="bookmark">7th Highland Square Homicide suspect turns himself in, 8th suspect at-large</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/11/county-crime-briefs-felon-in-possession-grand-larceny-commercial-burglary/" title="Permalink to County Crime Briefs: Felon in Possession, Grand Larceny, Commercial Burglary" rel="bookmark">County Crime Briefs: Felon in Possession, Grand Larceny, Commercial Burglary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/10/oxford-police-release-body-cam-footage-information-officer-involved-shooting/" title="Permalink to Oxford Police release body cam footage, information in Officer-Involved Shooting" rel="bookmark">Oxford Police release body cam footage, information in Officer-Involved Shooting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/09/standoff-ends-with-shots-fired-at-the-mark-condominiums/" title="Permalink to Standoff ends with shots fired at The Mark Condominiums" rel="bookmark">Standoff ends with shots fired at The Mark Condominiums</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/09/active-standoff-at-the-mark-condominiums/" title="Permalink to Active Standoff at the Mark Condominiums" rel="bookmark">Active Standoff at the Mark Condominiums</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/10/buy-gas-for-76-cents-at-76-stations-on-friday/" title="Permalink to Buy gas for 76 cents at 76 stations on Friday" rel="bookmark">Buy gas for 76 cents at 76 stations on Friday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/03/arrest-made-in-connection-with-infant-death-at-mother-goose-of-oxford/" title="Permalink to Arrest made in connection with infant death at Mother Goose of Oxford" rel="bookmark">Arrest made in connection with infant death at Mother Goose of Oxford</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/02/garden-of-memories-begins-construction-of-mausoleum/" title="Permalink to Garden of Memories begins construction of mausoleum" rel="bookmark">Garden of Memories begins construction of mausoleum</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/11/24/oxford-board-of-aldermen-discuss-year-round-outdoor-dining/" title="Permalink to Oxford Board of Aldermen discuss year-round outdoor dining" rel="bookmark">Oxford Board of Aldermen discuss year-round outdoor dining</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/11/20/gifting-the-community-shop-local-oxford/" title="Permalink to Gifting the Community: Shop Local Oxford" rel="bookmark">Gifting the Community: Shop Local Oxford</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Trending News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2018/04/01/beef-recall-2018-states-include-mississippi-alabama-arkansas-louisiana-tacos-fajita-meat-impacted/" title="Permalink to Beef recall 2018 states include Mississippi, Alabama, Arkansas, Louisiana; tacos, fajita meat impacted" rel="bookmark">Beef recall 2018 states include Mississippi, Alabama, Arkansas, Louisiana; tacos, fajita meat impacted</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2018/02/04/time-kickoff-super-bowl-2018-today-halftime-show-time-peformers/" title="Permalink to What time is kickoff for Super Bowl 2018 today? Halftime show time, peformers" rel="bookmark">What time is kickoff for Super Bowl 2018 today? Halftime show time, peformers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2018/02/04/super-bowl-2018-prediction-latest-betting-odds-eagles-will-cover-patriots/" title="Permalink to Super Bowl 2018 prediction, latest betting odds: Eagles will cover against Patriots" rel="bookmark">Super Bowl 2018 prediction, latest betting odds: Eagles will cover against Patriots</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2018/01/07/national-championship-prediction-point-spread-alabama-will-win-2018-college-football-title/" title="Permalink to National Championship prediction, point spread: Why Alabama will win the 2018 college football title" rel="bookmark">National Championship prediction, point spread: Why Alabama will win the 2018 college football title</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2017/12/31/super-bowl-2018-date-kickoff-time-tv-channel-super-bowl-52/" title="Permalink to When is the Super Bowl 2018 (52)? date, kickoff time, TV channel; complete NFL playoff schedule" rel="bookmark">When is the Super Bowl 2018 (52)? date, kickoff time, TV channel; complete NFL playoff schedule</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/03/2020-oxford-christmas-parade-canceled/" title="Permalink to 2020 Oxford Christmas Parade canceled" rel="bookmark">2020 Oxford Christmas Parade canceled</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/03/local-artist-selected-for-south-lamar-roundabout-art-project/" title="Permalink to Local artist selected for South Lamar roundabout art project" rel="bookmark">Local artist selected for South Lamar roundabout art project</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/10/06/you-complete-me-postcard-project-connects-people-during-pandemic/" title="Permalink to “You Complete Me”  Postcard Project Connects People During Pandemic" rel="bookmark">“You Complete Me”  Postcard Project Connects People During Pandemic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/09/24/theatre-oxford-announces-october-show/" title="Permalink to Theatre Oxford announces October show" rel="bookmark">Theatre Oxford announces October show</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/09/23/weekend-kicks-off-finsup-fanfare-at-lafayette-county-arena/" title="Permalink to Weekend kicks off “FinsUp Fanfare” at Lafayette County Arena" rel="bookmark">Weekend kicks off “FinsUp Fanfare” at Lafayette County Arena</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/08/jacqueline-shirley-named-lcsd-teacher-of-the-year/" title="Permalink to Jacqueline Shirley named LCSD Teacher of the Year" rel="bookmark">Jacqueline Shirley named LCSD Teacher of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/02/mississippi-state-auditor-demands-nearly-2000-from-university-of-mississippi-professor/" title="Permalink to Mississippi state auditor demands nearly $2,000 from University of Mississippi professor" rel="bookmark">Mississippi state auditor demands nearly $2,000 from University of Mississippi professor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/12/01/give-to-education-to-get-a-tax-break/" title="Permalink to Give to Education to Get a Tax Break" rel="bookmark">Give to Education to Get a Tax Break</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/11/19/oxford-school-superintendent-brian-harvey-announces-retirement/" title="Permalink to Oxford school superintendent Brian Harvey announces retirement" rel="bookmark">Oxford school superintendent Brian Harvey announces retirement</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2020/11/16/lafayette-and-oxford-school-districts-report-high-number-of-covid-19-cases/" title="Permalink to Lafayette and Oxford school districts report high number of COVID-19 cases" rel="bookmark">Lafayette and Oxford school districts report high number of COVID-19 cases</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li class="home "><a href="https://oxfordeagle.com">Home</a></li>
								<li class="news "><a href="https://oxfordeagle.com/category/news/">News</a> </li>
								<li class="sports"><a href="https://oxfordeagle.com/category/sports/">Sports</a> </li>
								<li class="opinion"><a href="https://oxfordeagle.com/category/opinion/">Opinion</a> </li>
								<li class="lifestyle"><a href="https://oxfordeagle.com/category/lifestyle/">Lifestyle</a>
								<li class="oxford-town"><a href="https://oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
								<li class="obituaries"><a href="https://oxfordeagle.com/category/obituaries/">Obits</a></li>
								<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
								<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
                <li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://oxfordeagle.com/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://oxfordeagle.com/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://oxfordeagle.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://oxfordeagle.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://oxfordeagle.com/submit/news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://oxfordeagle.com/submit/photo/" title="" rel="nofollow">Submit a photo</a></li>
																								<li><a href="http://eepurl.com/bHlffT" title="" rel="bookmark">Sign Up for Our E-Newsletter</a></li>
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Oxford Eagle</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1607012617"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/plugins.js?1607012617"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/main.js?1607012617"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/oxfordeagle.com\/2020\/12\/12\/ole-miss-women-shake-off-tight-start-to-pick-up-fourth-straight-win\/":115372};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/oxfordeagle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://oxfordeagle.com/wp-includes/js/thickbox/thickbox.js?m=1606973543g'></script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://oxfordeagle.com/wp-includes/js/hoverintent-js.min.js?m=1606973543g'></script>
<script src='https://oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oxfordeagle.com/wp-includes/js/wp-embed.min.js?m=1606973543g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'175478180',post:'115372',tz:'-6',srv:'oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '115372' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>