<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>20 Under 40 2021 - The Oxford Eagle | The Oxford Eagle</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.oxfordeagle.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1626096618" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/normalize.css?1626096618" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/css/base.css?1626096618" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/style.css?1626096618" />

        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1626096618"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/favicon-oxford.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.oxfordeagle.com/20-under-40/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="20 Under 40 2021 - The Oxford Eagle" />
	<meta property="og:description" content="&nbsp;" />
	<meta property="og:url" content="https://www.oxfordeagle.com/20-under-40/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="og:image" content="https://oxfordeagle.com/wp-content/uploads/sites/38/2020/04/facebook-oxford.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":"https://www.oxfordeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.oxfordeagle.com/20-under-40/#webpage","url":"https://www.oxfordeagle.com/20-under-40/","name":"20 Under 40 2021 - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"datePublished":"2021-07-14T18:23:53+00:00","dateModified":"2021-07-14T18:23:53+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oxfordeagle.com/20-under-40/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.oxfordeagle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://oxfordeagle.com/_static/??-eJyNjFEKwjAQRC9kurTE/olnSTaLrt0kJRvR3N4gKBUR/JuZNzNwWw0nlGsgBVSF4PTMmJMOkdPQkx1sKxeF2vni8/0tvlvPI9YKXjIuRtgXVxpobUI/fyMFdiQUKdUPs4prVIzQyWH7b97Z1r9Gx3gY52ke95O19gGRn10V' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.oxfordeagle.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://oxfordeagle.com/wp-includes/css/admin-bar.min.css?m=1626152444g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.oxfordeagle.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.oxfordeagle.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-bni/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/style.css?ver=1626096618' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.9/_inc/social-logos/social-logos.min.css?ver=9.9' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.9/css/jetpack.css?ver=9.9' media='all' />
<script type='text/javascript' src='https://oxfordeagle.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkZmhqZGJiUkWAK9VIhs='></script>
<link rel="https://api.w.org/" href="https://oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oxfordeagle.com/wp-json/wp/v2/pages/119411" /><link rel='shortlink' href='https://oxfordeagle.com/?p=119411' />
<link rel="alternate" type="application/json+oembed" href="https://oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foxfordeagle.com%2F20-under-40%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foxfordeagle.com%2F20-under-40%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

			googletag.defineSlot('/1613683/ONL-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/ONL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [  ]);
                


          googletag.pubads().setTargeting("pageurl", "/20-under-40/");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ONL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ONL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ONL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ONL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        								

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="bestofbest"><a href="https://oxfordeagle.com/best-of-oxford-2021/">Best of Oxford</a></li>
	<li class="facebook"><a href="https://www.facebook.com/oxfordeagle">Facebook</a></li>
	<li class="twitter"><a href="https://twitter.com/OxfordEagle">Twitter</a></li>
	<li class="submit">
		<a href="https://oxfordeagle.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://oxfordeagle.com/submit/event/">Submit an event</a></li>		
			<li><a href="https://oxfordeagle.com/submit/photo/">Submit a photo</a></li>		
			<li><a href="https://oxfordeagle.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://oxfordeagle.com/submit/letters-to-editor">Letters to the Editor</a></li>
			<li><a href="https://oxfordeagle.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/birth-announcement/">Submit a Birth announcement</a></li>
			<li><a href="https://oxfordeagle.com/submit/submit-a-request-to-hold/">Submit a Request to Hold</a></li>
		</ul>
	</li>
  <li class="serviecs"><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about-us"><a href="https://oxfordeagle.com/about-us/">About Us</a></li>
      <li><a href="https://oxfordeagle.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
	<li class="e-edition"><a href="https://oxfordeagle.dirxionpages.net/">E-Edition</a></li>
	<li class="subscribe"><a href="https://oxfordeagle.com/subscriptions/">Subscribe</a></li>
  <li class="advertising">
    <a href="">Advertising</a>
		<ul class="sub-nav">
      <li class="special-sections"><a href="https://oxfordeagle.com/special-sections/">Special Sections</a></li>
      <li class="sponsored-content"><a href="https://sponsored.bninews.com/category/oxford-eagle/">Sponsored Content</a></li>
      <li class="place-ad"><a href="https://marketplace.oxfordeagle.com/OxfordEagle/">Place an Ad</a></li>
    </ul>
  </li>
		<li class="public-notices"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?minorClass=2610">Public Notices</a></li>
</ul>							<p class="date">
								July 14, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">84&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://oxfordeagle.com">
									<img src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://oxfordeagle.com">
									<img class="logo" class="logo" src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-child/media/img/brand/logo-oxford.png" alt="The Oxford Eagle" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://oxfordeagle.com">Home</a></li>
	<li class="news "><a href="https://oxfordeagle.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/oxford/">Oxford</a></li>
                <li><a href="https://oxfordeagle.com/category/lafayette-county/">Lafayette County</a></li>
                <li><a href="https://oxfordeagle.com/category/university-of-mississippi/">Ole Miss</a></li>
                <li><a href="https://oxfordeagle.com/category/business/">Business</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/crime/">Crime</a></li>
                <li><a href="https://oxfordeagle.com/category/education/">Education</a></li>
                <li><a href="https://oxfordeagle.com/category/water-valley/">Water Valley</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://oxfordeagle.com/2021/07/14/lafayette-county-crime-stoppers-offering-reward-for-information-about-auto-burglaries/" rel="bookmark">
								<img width="1024" height="692" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/07/Cumberlandburglaries.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/07/Cumberlandburglaries.jpg 2708w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/07/Cumberlandburglaries.jpg?resize=300,203 300w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/07/Cumberlandburglaries.jpg?resize=768,519 768w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/07/Cumberlandburglaries.jpg?resize=1024,692 1024w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/07/Cumberlandburglaries.jpg?resize=1536,1037 1536w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/07/Cumberlandburglaries.jpg?resize=2048,1383 2048w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/07/Cumberlandburglaries.jpg?resize=622,420 622w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/07/Cumberlandburglaries.jpg?resize=518,350 518w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="119443" data-permalink="https://oxfordeagle.com/2021/07/14/lafayette-county-crime-stoppers-offering-reward-for-information-about-auto-burglaries/cumberlandburglaries/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/07/Cumberlandburglaries.jpg" data-orig-size="2708,1829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The  Lafayette County Sheriff&#039;s Department released a photo taken from surveillance video of a potential suspect, who is a male wearing a hat, shirt, shorts and dark shoes who was walking around the area in question at 12:32 a.m. on July\u00a0 13. The Lafayette County Crime Stoppers are offering a reward for any information leading to an arrest and conviction of a string of auto burglaries in the Cumberland Place subdivision. (Lafayette County Sheriff\u2019s Department)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cumberlandburglaries" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/07/Cumberlandburglaries.jpg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/07/Cumberlandburglaries.jpg?w=1024" />							</a>
														<h3><a href="https://oxfordeagle.com/2021/07/14/lafayette-county-crime-stoppers-offering-reward-for-information-about-auto-burglaries/" rel="bookmark" title="Lafayette County Crime Stoppers offering reward for information about auto burglaries">Lafayette County Crime Stoppers offering reward for information about auto burglaries</a></h3>										
							<h4 class="date">Wednesday, July 14, 2021 4:11 pm</h4>
							<p>The Lafayette County Crime Stoppers is seeking help regarding a string of recent auto burglaries. A $500 reward is being offered for information leading to&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2021/07/14/lafayette-county-crime-stoppers-offering-reward-for-information-about-auto-burglaries/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2021/07/14/lafayette-county-crime-stoppers-offering-reward-for-information-about-auto-burglaries/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/07/14/tupelo-woman-arrested-for-shoplifting/" rel="bookmark" title="Tupelo woman arrested for shoplifting">Tupelo woman arrested for shoplifting</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/07/14/grant-helps-casa-expand-volunteer-base/" rel="bookmark" title="Grant helps CASA expand volunteer base">Grant helps CASA expand volunteer base</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/07/14/faulkner-conference-returns-focuses-on-mississippi-confluence/" rel="bookmark" title="Faulkner conference returns, focuses on ‘Mississippi Confluence’">Faulkner conference returns, focuses on ‘Mississippi Confluence’</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://oxfordeagle.com/category/sports/">Sports</a>

		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/sports/ole-miss-sports/">Ole Miss</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/oxford-sports/">Oxford</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/lafayette-sports/">Lafayette</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/water-valley-sports/">Water Valley</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/sports/opc/">OPC</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/northwest-sports/">Northwest</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/recruiting-sports/">Recruiting</a></li>
                <li><a href="https://oxfordeagle.com/category/sports/sports-columns/">Columns</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://oxfordeagle.com/2021/07/12/doug-nikhazy-drafted-58th-overall-by-the-cleveland-indians-in-mlb-draft/" rel="bookmark">
								<img width="1024" height="784" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Doug-Nikhazy.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Doug-Nikhazy.jpg 3000w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Doug-Nikhazy.jpg?resize=300,230 300w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Doug-Nikhazy.jpg?resize=768,588 768w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Doug-Nikhazy.jpg?resize=1024,784 1024w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Doug-Nikhazy.jpg?resize=1536,1177 1536w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Doug-Nikhazy.jpg?resize=2048,1569 2048w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Doug-Nikhazy.jpg?resize=622,476 622w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Doug-Nikhazy.jpg?resize=457,350 457w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="118754" data-permalink="https://oxfordeagle.com/2021/06/07/ole-miss-wins-oxford-regional-championship-advances-to-super-regional/southern-mississippi-mississippi/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Doug-Nikhazy.jpg" data-orig-size="3000,2298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bruce Newman&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ole Miss pitcher Doug Nikhazy sits on the fence of the right field bullpen to celebrate with the fans in right field following their 12-9 win over Southern Mississippi in the NCAA Oxford Regional championship at Oxford-University Stadium on Monday, June 7, 2021. (Bruce Newman)&quot;,&quot;created_timestamp&quot;:&quot;1623109028&quot;,&quot;copyright&quot;:&quot;\u00a9Bruce Newman&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SOUTHERN MISSISSIPPI MISSISSIPPI&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SOUTHERN MISSISSIPPI MISSISSIPPI" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Doug-Nikhazy.jpg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Doug-Nikhazy.jpg?w=1024" />							</a>
														<h3><a href="https://oxfordeagle.com/2021/07/12/doug-nikhazy-drafted-58th-overall-by-the-cleveland-indians-in-mlb-draft/" rel="bookmark" title="Doug Nikhazy drafted 58th overall by the Cleveland Indians in MLB Draft">Doug Nikhazy drafted 58th overall by the Cleveland Indians in MLB Draft</a></h3>										
							<h4 class="date">Monday, July 12, 2021 1:17 pm</h4>
							<p>The two top arms on the Ole Miss pitching staff from 2021 are officially not returning. A day after Gunnar Hoglund was selected in the&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2021/07/12/doug-nikhazy-drafted-58th-overall-by-the-cleveland-indians-in-mlb-draft/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2021/07/12/doug-nikhazy-drafted-58th-overall-by-the-cleveland-indians-in-mlb-draft/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/07/14/tim-elko-returning-to-ole-miss-for-one-last-ride/" rel="bookmark" title="Tim Elko returning to Ole Miss for &#8220;one last ride&#8221;">Tim Elko returning to Ole Miss for &#8220;one last ride&#8221;</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/07/12/d1baseball-names-jacob-gonzalez-freshman-of-the-year/" rel="bookmark" title="D1Baseball names Jacob Gonzalez Freshman of the Year">D1Baseball names Jacob Gonzalez Freshman of the Year</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/07/11/gunnar-hoglund-drafted-19th-overall-by-the-toronto-blue-jays-in-mlb-draft/" rel="bookmark" title="Gunnar Hoglund drafted 19th overall by the Toronto Blue Jays in MLB Draft">Gunnar Hoglund drafted 19th overall by the Toronto Blue Jays in MLB Draft</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://oxfordeagle.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/columns/">Columns</a></li>
                <li><a href="https://oxfordeagle.com/category/opinion/our-view/">Our View</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/opinion/your-turn/">Your Turn</a></li>
                <li><a href="https://oxfordeagle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://oxfordeagle.com/2021/06/11/its-2021-and-activities-are-slowly-returning-to-oxford/" rel="bookmark">
								<img width="485" height="750" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/YAC-artwork.png?w=485" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/YAC-artwork.png 485w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/YAC-artwork.png?resize=194,300 194w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/YAC-artwork.png?resize=226,350 226w" sizes="(max-width: 485px) 100vw, 485px" data-attachment-id="118886" data-permalink="https://oxfordeagle.com/2021/06/11/its-2021-and-activities-are-slowly-returning-to-oxford/yac-artwork/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/YAC-artwork.png" data-orig-size="485,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YAC artwork" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/YAC-artwork.png?w=194" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/YAC-artwork.png?w=485" />							</a>
														<h3><a href="https://oxfordeagle.com/2021/06/11/its-2021-and-activities-are-slowly-returning-to-oxford/" rel="bookmark" title="It&#8217;s 2021 and activities are slowly returning to Oxford">It&#8217;s 2021 and activities are slowly returning to Oxford</a></h3>										
							<h4 class="date">Friday, June 11, 2021 4:05 pm</h4>
							<p>Let us all agree that last year now officially means 2019, as 2020 was the same day repeated over and over.  All our experiences and&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2021/06/11/its-2021-and-activities-are-slowly-returning-to-oxford/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2021/06/11/its-2021-and-activities-are-slowly-returning-to-oxford/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/07/13/salter-social-security-clock-is-still-ticking/" rel="bookmark" title="SALTER: Social Security clock is still ticking">SALTER: Social Security clock is still ticking</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/06/23/mccoys-commitment-to-improving-highways-remembered/" rel="bookmark" title="McCoy&#8217;s commitment to improving highways remembered">McCoy&#8217;s commitment to improving highways remembered</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/06/23/how-much-do-you-know-about-george-washington/" rel="bookmark" title="How much do you know about George Washington?">How much do you know about George Washington?</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>

	<li class="lifestyle"><a href="https://oxfordeagle.com/category/lifestyle/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyle</h3>
            <ul class="left">
                <li><a href="https://oxfordeagle.com/category/oxford-living/">Oxford Living</a></li>
                <li><a href="https://oxfordeagle.com/category/only-in-oxford/">Only in Oxford</a></li>
                <li><a href="https://oxfordeagle.com/category/lifestyle/lifestyle-features/">Features</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://oxfordeagle.com/category/food/">Food</a></li>
                <li><a href="https://oxfordeagle.com/category/lifestyle/weddings/">Weddings</a></li>
                <li><a href="https://oxfordeagle.com/category/lifestyle/births/">Births</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyle</h3>
												<div class="story">
														<a href="https://oxfordeagle.com/2021/06/11/oxford-artists-work-on-show-in-hamptons/" rel="bookmark">
								<img width="1024" height="1024" src="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg 1042w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?resize=150,150 150w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?resize=300,300 300w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?resize=768,768 768w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?resize=1024,1024 1024w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?resize=622,622 622w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?resize=350,350 350w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?resize=90,90 90w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?resize=45,45 45w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?resize=24,24 24w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?resize=48,48 48w, https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?resize=96,96 96w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="118893" data-permalink="https://oxfordeagle.com/2021/06/11/oxford-artists-work-on-show-in-hamptons/emily_brown_bio_2/" data-orig-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg" data-orig-size="1042,1042" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emily_Brown_Bio_2" data-image-description="" data-medium-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?w=300" data-large-file="https://oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Emily_Brown_Bio_2.jpg?w=1024" />							</a>
														<h3><a href="https://oxfordeagle.com/2021/06/11/oxford-artists-work-on-show-in-hamptons/" rel="bookmark" title="Oxford artist’s work on show in Hamptons">Oxford artist’s work on show in Hamptons</a></h3>										
							<h4 class="date">Friday, June 11, 2021 4:08 pm</h4>
							<p>Mississippi native Emily Brown’s artwork is being featured in the J. Mackey Gallery opening group exhibition, “The Deep End of Peace” on now through July 5 in&nbsp;... 
								<span class="meta">
									<a href="https://oxfordeagle.com/2021/06/11/oxford-artists-work-on-show-in-hamptons/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://oxfordeagle.com/2021/06/11/oxford-artists-work-on-show-in-hamptons/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyle</h3>
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/07/13/salter-social-security-clock-is-still-ticking/" rel="bookmark" title="SALTER: Social Security clock is still ticking">SALTER: Social Security clock is still ticking</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/06/22/thacker-mountain-radio-hour-to-welcome-back-audience-with-grove-show/" rel="bookmark" title="Thacker Mountain Radio Hour to welcome back audience with Grove show">Thacker Mountain Radio Hour to welcome back audience with Grove show</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://oxfordeagle.com/2021/06/12/never-too-old-to-fall-in-love/" rel="bookmark" title="&#8216;Never too old to fall in love&#8217;">&#8216;Never too old to fall in love&#8217;</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyle/">More Lifestyle</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="oxford-town"><a href="https://oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a>
		</li>
	<li class="obituaries"><a href="https://oxfordeagle.com/category/obituaries/">Obits</a></li>
	<li class="records"><a href="https://oxfordeagle.com/category/records/">Records</a></li>
	<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
		<li class="e-edition"><a href="https://oxfordeagle.dirxionpages.net/">E-Edition</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://oxfordeagle.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Oxford Eagle..." onfocus="if(this.value=='Search The Oxford Eagle...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Oxford Eagle...';}" />
									</form>
								</div>
	</li>
</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																<div id="developing" class="">
									<h2>Developing News:</h2>
																		<h3>
										<a href="https://oxfordeagle.com/2021/07/14/lafayette-county-crime-stoppers-offering-reward-for-information-about-auto-burglaries/" rel="bookmark" title="Lafayette County Crime Stoppers offering reward for information about auto burglaries">Lafayette County Crime Stoppers offering reward for information about auto burglaries</a>
																			</h3>
																	</div>
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	
							<div id="page_template" class="main_column">
								<div class="story">
																		<div id="story_photo_group">
																													</div>
		
									<div id="article">

										<h2>20 Under 40 2021</h2>

										
										<div class="story_detail">
											<script src="https://embed-814245.secondstreetapp.com/Scripts/dist/embed.js" data-ss-embed="promotion" data-opguid="80eb1d7a-a59a-4d22-9339-50277e44e8bf" data-routing="hash"></script>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-119411" class="share-twitter sd-button share-icon" href="https://oxfordeagle.com/20-under-40/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-119411" class="share-facebook sd-button share-icon" href="https://oxfordeagle.com/20-under-40/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
											<div class="print_this">
																										<a href="#">Print Article</a>
											</div><!-- END print_this -->
											<div class="social_media">
													<span class='st_facebook_large' displayText='Facebook'></span>
													<span class='st_twitter_large' displayText='Tweet'></span>
													<span class='st_googleplus_large' displayText='Google +'></span>
													<span class='st_fblike_large' displayText='Facebook Like'></span>
											</div>
											<script type="text/javascript">var switchTo5x=true;</script>
											<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
											<script type="text/javascript">stLight.options({publisher: "ccdaa655-41f5-4a4a-aab8-3042bb0355c6"}); </script>

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											<div id="comments">
														
											</div><!-- END comments -->


										</div><!-- END STORY_DETAIL -->

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/07/14/tim-elko-returning-to-ole-miss-for-one-last-ride/" title="Permalink to Tim Elko returning to Ole Miss for &#8220;one last ride&#8221;" rel="bookmark">Tim Elko returning to Ole Miss for &#8220;one last ride&#8221;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/07/12/doug-nikhazy-drafted-58th-overall-by-the-cleveland-indians-in-mlb-draft/" title="Permalink to Doug Nikhazy drafted 58th overall by the Cleveland Indians in MLB Draft" rel="bookmark">Doug Nikhazy drafted 58th overall by the Cleveland Indians in MLB Draft</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/07/12/d1baseball-names-jacob-gonzalez-freshman-of-the-year/" title="Permalink to D1Baseball names Jacob Gonzalez Freshman of the Year" rel="bookmark">D1Baseball names Jacob Gonzalez Freshman of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/07/11/gunnar-hoglund-drafted-19th-overall-by-the-toronto-blue-jays-in-mlb-draft/" title="Permalink to Gunnar Hoglund drafted 19th overall by the Toronto Blue Jays in MLB Draft" rel="bookmark">Gunnar Hoglund drafted 19th overall by the Toronto Blue Jays in MLB Draft</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/07/10/kyle-long-bringing-his-winning-ways-at-east-central-to-oxfords-softball-program/" title="Permalink to Kyle Long bringing his winning ways at East Central to Oxford&#8217;s softball program" rel="bookmark">Kyle Long bringing his winning ways at East Central to Oxford&#8217;s softball program</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/07/14/lafayette-county-crime-stoppers-offering-reward-for-information-about-auto-burglaries/" title="Permalink to Lafayette County Crime Stoppers offering reward for information about auto burglaries" rel="bookmark">Lafayette County Crime Stoppers offering reward for information about auto burglaries</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/07/14/tupelo-woman-arrested-for-shoplifting/" title="Permalink to Tupelo woman arrested for shoplifting" rel="bookmark">Tupelo woman arrested for shoplifting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/07/13/brandon-man-arrested-for-string-of-auto-burglaries/" title="Permalink to Brandon man arrested for string of auto burglaries" rel="bookmark">Brandon man arrested for string of auto burglaries</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/07/09/jail-logs-june-24-july-1/" title="Permalink to Jail Logs, June 24 &#8211; July 1" rel="bookmark">Jail Logs, June 24 &#8211; July 1</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/07/09/jail-log-july-2-july-6/" title="Permalink to Jail Log July 2 &#8211; July 6" rel="bookmark">Jail Log July 2 &#8211; July 6</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/06/29/checkers-officially-returns-to-oxford/" title="Permalink to Checkers officially returns to Oxford" rel="bookmark">Checkers officially returns to Oxford</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/06/29/119104/" title="Permalink to Fireworks sales booming, despite supply concerns" rel="bookmark">Fireworks sales booming, despite supply concerns</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/06/29/oxford-liquor-stores-can-apply-for-delivery-permits-starting-july-1/" title="Permalink to Oxford liquor stores can apply for delivery permits starting July 1" rel="bookmark">Oxford liquor stores can apply for delivery permits starting July 1</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/06/25/city-of-oxford-collects-over-1-million-in-sales-tax-revenue/" title="Permalink to City of Oxford collects over $1 million in sales tax revenue" rel="bookmark">City of Oxford collects over $1 million in sales tax revenue</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/06/18/rockhouse-live-coming-to-oxford-square/" title="Permalink to Rockhouse Live coming to Oxford Square" rel="bookmark">Rockhouse Live coming to Oxford Square</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-40" class="wp-polls">
	<form id="polls_form_40" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_40_nonce" name="wp-polls-nonce" value="2293b22e19" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="40" /></p>
		<p style="text-align: center;"><strong>Are you ready to return and watch films on the big screen again?</strong></p><div id="polls-40-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-109" name="poll_40" value="109" /> <label for="poll-answer-109">Yes</label></li>
		<li><input type="radio" id="poll-answer-110" name="poll_40" value="110" /> <label for="poll-answer-110">No.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(40);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(40); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-40-loading" class="wp-polls-loading"><img src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/06/22/thacker-mountain-radio-hour-to-welcome-back-audience-with-grove-show/" title="Permalink to Thacker Mountain Radio Hour to welcome back audience with Grove show" rel="bookmark">Thacker Mountain Radio Hour to welcome back audience with Grove show</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/06/12/never-too-old-to-fall-in-love/" title="Permalink to &#8216;Never too old to fall in love&#8217;" rel="bookmark">&#8216;Never too old to fall in love&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/06/11/oxford-artists-work-on-show-in-hamptons/" title="Permalink to Oxford artist’s work on show in Hamptons" rel="bookmark">Oxford artist’s work on show in Hamptons</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/" title="Permalink to HAMMING IT UP: Francis Bacon is the Pig of Price Street" rel="bookmark">HAMMING IT UP: Francis Bacon is the Pig of Price Street</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/05/31/oxford-food-trail/" title="Permalink to Oxford Food Trail" rel="bookmark">Oxford Food Trail</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/07/02/university-of-mississippi-students-not-required-to-be-vaccinated-for-fall-semester/" title="Permalink to University of Mississippi: Students not required to be vaccinated for fall semester" rel="bookmark">University of Mississippi: Students not required to be vaccinated for fall semester</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/06/29/charlie-winnick-named-oxford-school-districts-employee-of-the-year/" title="Permalink to Charlie Winnick named Oxford School District&#8217;s Employee of the Year" rel="bookmark">Charlie Winnick named Oxford School District&#8217;s Employee of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/06/23/oxford-school-district-recognized-by-national-boards-accomplished-district-program/" title="Permalink to Oxford School District recognized by National Board&#8217;s Accomplished District Program" rel="bookmark">Oxford School District recognized by National Board&#8217;s Accomplished District Program</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/06/22/state-board-of-education-seeks-public-input-on-in-person-learning-policies/" title="Permalink to State Board of Education seeks public input on in-person learning policies" rel="bookmark">State Board of Education seeks public input on in-person learning policies</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://oxfordeagle.com/2021/06/18/foster-continuing-the-family-legacy-as-lafayettes-new-school-superintendent/" title="Permalink to Foster continuing the family legacy as Lafayette&#8217;s new school superintendent" rel="bookmark">Foster continuing the family legacy as Lafayette&#8217;s new school superintendent</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li class="home "><a href="https://oxfordeagle.com">Home</a></li>
								<li class="news "><a href="https://oxfordeagle.com/category/news/">News</a> </li>
								<li class="sports"><a href="https://oxfordeagle.com/category/sports/">Sports</a> </li>
								<li class="opinion"><a href="https://oxfordeagle.com/category/opinion/">Opinion</a> </li>
								<li class="lifestyle"><a href="https://oxfordeagle.com/category/lifestyle/">Lifestyle</a>
								<li class="oxford-town"><a href="https://oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
								<li class="obituaries"><a href="https://oxfordeagle.com/category/obituaries/">Obits</a></li>
								<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
								<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
                <li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://oxfordeagle.com/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://oxfordeagle.com/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://oxfordeagle.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://oxfordeagle.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://oxfordeagle.com/submit/news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://oxfordeagle.com/submit/photo/" title="" rel="nofollow">Submit a photo</a></li>
																								<li><a href="http://eepurl.com/bHlffT" title="" rel="bookmark">Sign Up for Our E-Newsletter</a></li>
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Oxford Eagle</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1626096618"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/plugins.js?1626096618"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni/media/js/main.js?1626096618"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/oxfordeagle.com\/20-under-40\/":119411};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/oxfordeagle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://oxfordeagle.com/wp-includes/js/thickbox/thickbox.js?m=1626152444g'></script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://oxfordeagle.com/wp-includes/js/hoverintent-js.min.js?m=1626152444g'></script>
<script src='https://oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oxfordeagle.com/wp-includes/js/wp-embed.min.js?m=1626152444g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.9/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'175478180',post:'119411',tz:'-5',srv:'oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '119411' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>